<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Lazy Willow Swiss, a new Brown Swiss label, wins at 2019 Big E - Country Folks</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lazy Willow Swiss, a new Brown Swiss label, wins at 2019 Big E - Country Folks" />
<meta property="og:description" content="by Laura Rodley Toni Ann Jacque, owner of Lazy Willow Swiss from Sunderland, MA, placed fourth &hellip;" />
<meta property="og:url" content="https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/" />
<meta property="og:site_name" content="Country Folks" />
<meta property="article:section" content="New England Farm Weekly" />
<meta property="article:published_time" content="2020-01-09T16:58:36+00:00" />
<meta property="og:image" content="https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-300x300.png" />
<meta property="og:image:secure_url" content="https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-300x300.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="by Laura Rodley Toni Ann Jacque, owner of Lazy Willow Swiss from Sunderland, MA, placed fourth [&hellip;]" />
<meta name="twitter:title" content="Lazy Willow Swiss, a new Brown Swiss label, wins at 2019 Big E - Country Folks" />
<meta name="twitter:image" content="https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-300x300.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countryfolks.com/#organization","name":"Lee Newspapers","url":"https://countryfolks.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://countryfolks.com/#logo","url":"http://countryfolks.triptychservers.com/wp-content/uploads/2018/11/lee_icon-4.jpg","width":170,"height":81,"caption":"Lee Newspapers"},"image":{"@id":"https://countryfolks.com/#logo"}},{"@type":"WebSite","@id":"https://countryfolks.com/#website","url":"https://countryfolks.com/","name":"Country Folks","description":"Weekly Agriculture Newspaper","publisher":{"@id":"https://countryfolks.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://countryfolks.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/#primaryimage","url":"https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-300x300.png","caption":"Lazy Willow Swiss, a new Brown Swiss label, wins at 2019 Big E"},{"@type":"WebPage","@id":"https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/#webpage","url":"https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/","inLanguage":"en-US","name":"Lazy Willow Swiss, a new Brown Swiss label, wins at 2019 Big E - Country Folks","isPartOf":{"@id":"https://countryfolks.com/#website"},"primaryImageOfPage":{"@id":"https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/#primaryimage"},"datePublished":"2020-01-09T16:58:36+00:00","dateModified":"2020-01-09T16:58:36+00:00"},{"@type":"Article","@id":"https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/#article","isPartOf":{"@id":"https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/#webpage"},"author":{"@id":"https://countryfolks.com/#/schema/person/72ac5fc8234a08817e5fc3f29697100a"},"headline":"Lazy Willow Swiss, a new Brown Swiss label, wins at 2019 Big E","datePublished":"2020-01-09T16:58:36+00:00","dateModified":"2020-01-09T16:58:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/#webpage"},"publisher":{"@id":"https://countryfolks.com/#organization"},"image":{"@id":"https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/#primaryimage"},"articleSection":"New England Farm Weekly"},{"@type":["Person"],"@id":"https://countryfolks.com/#/schema/person/72ac5fc8234a08817e5fc3f29697100a","name":"Lee Newspapers","image":{"@type":"ImageObject","@id":"https://countryfolks.com/#authorlogo","url":"https://secure.gravatar.com/avatar/77c191751b08d1b1847116ea658b5cb6?s=96&d=mm&r=g","caption":"Lee Newspapers"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Feed" href="https://countryfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Comments Feed" href="https://countryfolks.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Country Folks &raquo; iCal Feed" href="https://countryfolks.com/events/?ical=1" />
					<link rel="shortcut icon" href="https://countryfolks.com/wp-content/uploads/2018/11/favicon-8.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Lazy Willow Swiss, a new Brown Swiss label, wins at 2019 Big E Comments Feed" href="https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/feed/" />

		<meta property="og:title" content="Lazy Willow Swiss, a new Brown Swiss label, wins at 2019 Big E"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/"/>
		<meta property="og:site_name" content="Country Folks"/>
		<meta property="og:description" content="by Laura Rodley

Toni Ann Jacque, owner of Lazy Willow Swiss from Sunderland, MA, placed fourth in the 2019 Open Northeast National Brown Swiss Show in the Dam and Daughter Class with her Brown Swiss Hills Valley Total Kabooya and her calf Lazy Willow C"/>

									<meta property="og:image" content="https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-300x300.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countryfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://countryfolks.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://countryfolks.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://countryfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://countryfolks.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sm-style-css'  href='https://countryfolks.com/wp-content/plugins/simple-masonry-layout/css/sm-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='darkbox-style-css'  href='https://countryfolks.com/wp-content/plugins/simple-masonry-layout/css/darkbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcc_main_style-css'  href='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/css/classycountdown.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://countryfolks.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://countryfolks.com/wp-content/themes/Avada-Child-Theme/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://countryfolks.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='popup-maker-site-css'  href='//countryfolks.com/wp-content/uploads/pum/pum-site-styles-11.css?generated=1572430426&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://countryfolks.com/wp-content/uploads/fusion-styles/_blog-11-a582ced1ffdf191e0484d7d47bd04caa.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/simple-masonry-layout/js/modernizr.custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/js/jquery.knob.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/js/jquery.throttle.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/js/jquery.classycountdown.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://countryfolks.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countryfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://countryfolks.com/?p=12902' />
<link rel="alternate" type="application/json+oembed" href="https://countryfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountryfolks.com%2Flazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countryfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountryfolks.com%2Flazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e%2F&#038;format=xml" />
<style>.woocommerce .products ul, .woocommerce ul.products {
    margin: 0 0 0em;
}

img.zoomImg {
    display:inline !important; 
}
</style>

<script>jQuery(document).ready(function ($) {
    // lazy load
    if ('') {
        jQuery.extend(jQuery.lazyLoadXT, {
            srcAttr: 'data-src',
            visibleOnly: false,
            updateEvent: 'load orientationchange resize scroll touchmove focus hover'
        });
    }

    // woocommerce lightbox/zoom
    disableClick($);

    // for all images at single product page
    setTimeout(function () {
        resizeImg($);
        jQuery('a.woocommerce-product-gallery__trigger').css('visibility', 'visible');
    }, 2500);
});

jQuery(window).on('ajaxComplete', function () {
    if ('') {
        setTimeout(function () {
            jQuery(window).lazyLoadXT();
        }, 300);
    }
});

jQuery(window).on('load', function () {
    jQuery('.flex-viewport').css('height', '100%');
});

function resizeImg($) {
    var imgSelector = ".post img, .page img, .widget-content img, .product img, .wp-admin img, .tax-product_cat img, .fifu img";
    var resizeImage = function (sSel) {
        jQuery(sSel).each(function () {
            //original size
            var width = $(this)['0'].naturalWidth;
            var height = $(this)['0'].naturalHeight;
            jQuery(this).attr('data-large_image_width', width);
            jQuery(this).attr('data-large_image_height', height);

            //100%
            //var ratio = width / height;
            //jQuery(this).attr('data-large_image_width', jQuery(window).width() * ratio);
            //jQuery(this).attr('data-large_image_height', jQuery(window).width());
        });
    };
    resizeImage(imgSelector);
}

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countryfolks.com/?wordfence_lh=1&hid=E9335563BB2594BD81A5AA1933952F0F');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://countryfolks.com"><link rel="https://theeventscalendar.com/" href="https://countryfolks.com/wp-json/tribe/events/v1/" />		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9912812-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9912812-2');
</script><script type="text/javascript" src="https://secure.leadforensics.com/js/74588.js" ></script> <noscript><img alt="" src="https://secure.leadforensics.com/74588.png" style="display:none;" /></noscript></head>

<body class="post-template-default single single-post postid-12902 single-format-standard tribe-no-js fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v2 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v2 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<div class="fusion-contact-info">518-673-3237 • 800-836-2888 Fax 518-673-3245<span class="fusion-header-separator">|</span><a href="mailto:&#105;n&#102;o&#64;&#108;eepu&#98;&#46;&#99;&#111;m">&#105;n&#102;o&#64;&#108;eepu&#98;&#46;&#99;&#111;m</a></div>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.facebook.com/countryfolks/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/country_folks?lang=en" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.instagram.com/countryfolksnewspapers/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="15px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://countryfolks.com/" >

						<!-- standard logo -->
			<img src="https://countryfolks.com/wp-content/uploads/2018/11/country-folks-logo-text.jpg" srcset="https://countryfolks.com/wp-content/uploads/2018/11/country-folks-logo-text.jpg 1x" width="197" height="50" alt="Country Folks Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-leepub" class="fusion-menu"><li  id="menu-item-8388"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8388 fusion-dropdown-menu"  data-item-id="8388"><a  href="https://www.leepub.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Newspapers</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8389"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8389 fusion-dropdown-submenu" ><a  href="http://www.countryfolks.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks</span></a></li><li  id="menu-item-8391"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8391 fusion-dropdown-submenu" ><a  href="http://www.cfgrower.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Grower</span></a></li><li  id="menu-item-8390"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8390 fusion-dropdown-submenu" ><a  href="http://www.cfmanestream.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Mane Stream</span></a></li><li  id="menu-item-10915"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10915 fusion-dropdown-submenu" ><a  href="http://www.wineandcraftbeveragenews.com" class="fusion-bar-highlight" role="menuitem"><span>Wine and Craft Beverage News</span></a></li><li  id="menu-item-10917"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10917 fusion-dropdown-submenu" ><a  href="http://countryeditor.net/" class="fusion-bar-highlight" role="menuitem"><span>Country Editor</span></a></li><li  id="menu-item-10918"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10918 fusion-dropdown-submenu" ><a  href="//rockroadrecycle.com/" class="fusion-bar-highlight" role="menuitem"><span>RRR</span></a></li><li  id="menu-item-12157"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12157 fusion-dropdown-submenu" ><a  href="http://www.helpwanted.leepub.com" class="fusion-bar-highlight" role="menuitem"><span>Help Wanted</span></a></li></ul></li><li  id="menu-item-8392"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8392 fusion-dropdown-menu"  data-item-id="8392"><a  href="http://www.leetradeshows.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Trade Shows</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8394"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8394 fusion-dropdown-submenu" ><a  href="http://leetradeshows.com/empire-state-expo/" class="fusion-bar-highlight" role="menuitem"><span>Empire State Producers Expo</span></a></li><li  id="menu-item-8393"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8393 fusion-dropdown-submenu" ><a  href="http://www.hardhatexpo.com" class="fusion-bar-highlight" role="menuitem"><span>Hard Hat Expo</span></a></li><li  id="menu-item-8395"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8395 fusion-dropdown-submenu" ><a  href="http://www.keystonefarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Keystone Farm Show</span></a></li><li  id="menu-item-8396"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8396 fusion-dropdown-submenu" ><a  href="http://www.virginiafarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Virginia Farm Show</span></a></li><li  id="menu-item-12765"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12765 fusion-dropdown-submenu" ><a  href="https://leetradeshows.com/empire-farm-days/" class="fusion-bar-highlight" role="menuitem"><span>Empire Farm Days</span></a></li></ul></li><li  id="menu-item-10919"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10919 fusion-dropdown-menu"  data-item-id="10919"><a  href="//countryfolks.com/?cat=ce&#038;cat=cw&#038;cat=cn&#038;cat=cm" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Country Folks Online</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-11097"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11097 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/country-folks-online/" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Weekly Classifieds</span></a></li><li  id="menu-item-10920"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10920 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/ce/" class="fusion-bar-highlight" role="menuitem"><span>Eastern Edition</span></a></li><li  id="menu-item-10921"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10921 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cw/" class="fusion-bar-highlight" role="menuitem"><span>Western Edition</span></a></li><li  id="menu-item-10922"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10922 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cn/" class="fusion-bar-highlight" role="menuitem"><span>New England Farm Weekly</span></a></li><li  id="menu-item-10923"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10923 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cm/" class="fusion-bar-highlight" role="menuitem"><span>Mid Atlantic</span></a></li></ul></li><li  id="menu-item-12280"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12280"  data-item-id="12280"><a  href="https://directory.countryfolks.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Ag Business Directory</span></a></li><li  id="menu-item-10916"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10916"  data-item-id="10916"><a  href="http://countryfolks.com/marketplace/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CF Marketplace</span></a></li><li  id="menu-item-11126"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11126 fusion-dropdown-menu"  data-item-id="11126"><a  href="https://www.leepub.com/advertise/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Advertise</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8397"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8397 fusion-dropdown-submenu" ><a  href="https://www.leepub.com/brainworkspages/brainworx2.html" class="fusion-bar-highlight" role="menuitem"><span>Place a Classified Ad</span></a></li><li  id="menu-item-8403"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8403 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" class="fusion-bar-highlight" role="menuitem"><span>Editorial Calendar</span></a></li></ul></li><li  id="menu-item-8399"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8399 fusion-dropdown-menu"  data-item-id="8399"><a  href="https://www.leepub.com/sales-team/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sales Team</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8402"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8402 fusion-dropdown-submenu" ><a  href="mailto:jkarkwren@leepub.com" class="fusion-bar-highlight" role="menuitem"><span>Email Editor</span></a></li></ul></li><li  id="menu-item-8398"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8398"  data-item-id="8398"><a  href="https://www.leepub.com/store-country-folks/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li  id="menu-item-10914"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10914"  data-item-id="10914"><a  target="_blank" rel="noopener noreferrer" href="http://www.aaauctionfinder.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">AAAuction Finder</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-leepub-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8388 fusion-dropdown-menu"  data-item-id="8388"><a  href="https://www.leepub.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Newspapers</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8389 fusion-dropdown-submenu" ><a  href="http://www.countryfolks.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8391 fusion-dropdown-submenu" ><a  href="http://www.cfgrower.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Grower</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8390 fusion-dropdown-submenu" ><a  href="http://www.cfmanestream.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Mane Stream</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10915 fusion-dropdown-submenu" ><a  href="http://www.wineandcraftbeveragenews.com" class="fusion-bar-highlight" role="menuitem"><span>Wine and Craft Beverage News</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10917 fusion-dropdown-submenu" ><a  href="http://countryeditor.net/" class="fusion-bar-highlight" role="menuitem"><span>Country Editor</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10918 fusion-dropdown-submenu" ><a  href="//rockroadrecycle.com/" class="fusion-bar-highlight" role="menuitem"><span>RRR</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12157 fusion-dropdown-submenu" ><a  href="http://www.helpwanted.leepub.com" class="fusion-bar-highlight" role="menuitem"><span>Help Wanted</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8392 fusion-dropdown-menu"  data-item-id="8392"><a  href="http://www.leetradeshows.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Trade Shows</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8394 fusion-dropdown-submenu" ><a  href="http://leetradeshows.com/empire-state-expo/" class="fusion-bar-highlight" role="menuitem"><span>Empire State Producers Expo</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8393 fusion-dropdown-submenu" ><a  href="http://www.hardhatexpo.com" class="fusion-bar-highlight" role="menuitem"><span>Hard Hat Expo</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8395 fusion-dropdown-submenu" ><a  href="http://www.keystonefarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Keystone Farm Show</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8396 fusion-dropdown-submenu" ><a  href="http://www.virginiafarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Virginia Farm Show</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12765 fusion-dropdown-submenu" ><a  href="https://leetradeshows.com/empire-farm-days/" class="fusion-bar-highlight" role="menuitem"><span>Empire Farm Days</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10919 fusion-dropdown-menu"  data-item-id="10919"><a  href="//countryfolks.com/?cat=ce&#038;cat=cw&#038;cat=cn&#038;cat=cm" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Country Folks Online</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11097 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/country-folks-online/" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Weekly Classifieds</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10920 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/ce/" class="fusion-bar-highlight" role="menuitem"><span>Eastern Edition</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10921 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cw/" class="fusion-bar-highlight" role="menuitem"><span>Western Edition</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10922 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cn/" class="fusion-bar-highlight" role="menuitem"><span>New England Farm Weekly</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10923 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cm/" class="fusion-bar-highlight" role="menuitem"><span>Mid Atlantic</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12280"  data-item-id="12280"><a  href="https://directory.countryfolks.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Ag Business Directory</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10916"  data-item-id="10916"><a  href="http://countryfolks.com/marketplace/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CF Marketplace</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11126 fusion-dropdown-menu"  data-item-id="11126"><a  href="https://www.leepub.com/advertise/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Advertise</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8397 fusion-dropdown-submenu" ><a  href="https://www.leepub.com/brainworkspages/brainworx2.html" class="fusion-bar-highlight" role="menuitem"><span>Place a Classified Ad</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8403 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" class="fusion-bar-highlight" role="menuitem"><span>Editorial Calendar</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8399 fusion-dropdown-menu"  data-item-id="8399"><a  href="https://www.leepub.com/sales-team/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sales Team</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8402 fusion-dropdown-submenu" ><a  href="mailto:jkarkwren@leepub.com" class="fusion-bar-highlight" role="menuitem"><span>Email Editor</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8398"  data-item-id="8398"><a  href="https://www.leepub.com/store-country-folks/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10914"  data-item-id="10914"><a  target="_blank" rel="noopener noreferrer" href="http://www.aaauctionfinder.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">AAAuction Finder</span></a></li></ul></div>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

		
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form" method="get" action="https://countryfolks.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://countryfolks.com/winning-the-brown-swiss-crown/" rel="prev">Previous</a>			<a href="https://countryfolks.com/starting-anew-by-turning-the-page/" rel="next">Next</a>		</div>
	
					<article id="post-12902" class="post post-12902 type-post status-publish format-standard has-post-thumbnail hentry category-cn">
																		<h1 class="entry-title fusion-post-title">Lazy Willow Swiss, a new Brown Swiss label, wins at 2019 Big E</h1>							
										
						<div class="post-content">
				<p><img class="size-medium wp-image-12907 alignleft" src="https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-300x300.png" alt="Two ladies with cows" width="300" height="300" srcset="https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-66x66.png 66w, https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-150x150.png 150w, https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-200x199.png 200w, https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-300x300.png 300w, https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA-400x398.png 400w, https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-20-1-Lazy-Willow-LAURA.png 600w" sizes="(max-width: 300px) 100vw, 300px" /><strong>by Laura Rodley</strong></p>
<p>Toni Ann Jacque, owner of Lazy Willow Swiss from Sunderland, MA, placed fourth in the 2019 Open Northeast National Brown Swiss Show in the Dam and Daughter Class with her Brown Swiss Hills Valley Total Kabooya and her calf Lazy Willow C Kayleigh at the 2019 Big E in West Springfield, MA.<span id="more-12902"></span></p>
<p>As she also placed first in the junior division with her junior two-year-old cow Hill Valley Total Kabooya, Jacque was also named Honorable Mention senior and grand champion.</p>
<p>So far, she has two Brown Swiss under her Lazy Willow label.</p>
<p>As Mill Valley Jerseys, Jacque and her family own 12 Jerseys with calves bred to be born from October through to March of next year. “My family and I own Mill Valley Jerseys, continuing on our family tradition in the Jersey breed. We keep our milk cows in the herd at Mapleline Farm (in Hadley) and the cows contribute to the daily milk production on the farm. At my home, my family and I take care of seven heifers that we bring to our local shows. Our home in Sunderland is for our heifers only, where we raise them and eventually breed them to give birth at Mapleline,” said Jacque.</p>
<p>Mill Valley Jerseys was originally her great-grandfather’s farm, once owned by Charlie and Laurie Jacque, in Amherst, MA. They had built a local legacy of Jersey cattle, including showing, raising a highly productive herd and marketing farm-bred bulls.</p>
<p>“My family and I bought Jerseys 11 years ago and since then we have been honored to carry out what my great-grandparents started,” said Jacque.</p>
<p>She started buying Brown Swiss three years ago to start her own herd. “My mom’s close friend that I refer to as Aunt Kelly had sparked my interest in the breed and assisted me in purchasing my first Brown Swiss heifer, Hills Valley Total Kabooya. As our Jerseys represent my father’s side of the family and their farm, I utilized the family farm name from great-grandparents on my mother’s side. Their Lazy Willow Farm was on Bay Road in Amherst. From Kabooya I have my first bred-and-owned heifer which I am thrilled to grow and develop myself. I am very proud to be carrying both prefixes with me as I represent both dairy farms my parents grew up on and carrying out the legacy my family had started years ago.”</p>
<p>Jacque just returned from working the show string at 2019 World Dairy Expo in Madison, WI, for friends Rick, Shannon and Justin Allyn, owners of Allyndale Holsteins of Canaan, CT.</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://countryfolks.com/author/leepub/" title="Posts by Lee Newspapers" rel="author">Lee Newspapers</a></span></span><span class="updated rich-snippet-hidden">2020-01-09T11:58:36-05:00</span><span>January 9, 2020</span><span class="fusion-inline-sep">|</span><a href="https://countryfolks.com/category/cn/" rel="category tag">New England Farm Weekly</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/#respond">0 Comments</a></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story:</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcountryfolks.com%2Flazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e%2F&amp;t=Lazy%20Willow%20Swiss%2C%20a%20new%20Brown%20Swiss%20label%2C%20wins%20at%202019%20Big%20E" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Lazy%20Willow%20Swiss%2C%20a%20new%20Brown%20Swiss%20label%2C%20wins%20at%202019%20Big%20E&amp;url=https%3A%2F%2Fcountryfolks.com%2Flazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/&amp;title=Lazy%20Willow%20Swiss%2C%20a%20new%20Brown%20Swiss%20label%2C%20wins%20at%202019%20Big%20E&amp;summary=by%20Laura%20Rodley%0D%0A%0D%0AToni%20Ann%20Jacque%2C%20owner%20of%20Lazy%20Willow%20Swiss%20from%20Sunderland%2C%20MA%2C%20placed%20fourth%20in%20the%202019%20Open%20Northeast%20National%20Brown%20Swiss%20Show%20in%20the%20Dam%20and%20Daughter%20Class%20with%20her%20Brown%20Swiss%20Hills%20Valley%20Total%20Kabooya%20and%20her%20calf%20Lazy%20Willow%20C" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcountryfolks.com%2Flazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e%2F&amp;description=by%20Laura%20Rodley%0D%0A%0D%0AToni%20Ann%20Jacque%2C%20owner%20of%20Lazy%20Willow%20Swiss%20from%20Sunderland%2C%20MA%2C%20placed%20fourth%20in%20the%202019%20Open%20Northeast%20National%20Brown%20Swiss%20Show%20in%20the%20Dam%20and%20Daughter%20Class%20with%20her%20Brown%20Swiss%20Hills%20Valley%20Total%20Kabooya%20and%20her%20calf%20Lazy%20Willow%20C&amp;media=https%3A%2F%2Fcountryfolks.com%2Fwp-content%2Fuploads%2F2020%2F01%2FCN-MR-20-1-Lazy-Willow-LAURA-300x300.png" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Lazy%20Willow%20Swiss%2C%20a%20new%20Brown%20Swiss%20label%2C%20wins%20at%202019%20Big%20E&amp;body=https://countryfolks.com/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/the-vermont-way-at-templeton-farm/">
			
					<img width="1000" src="https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-36-2-The-Vermont-ENRICO-2-300x126.png" class="attachment-full size-full wp-post-image" alt="The ‘Vermont way’ at Templeton Farm" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/the-vermont-way-at-templeton-farm/"_self>The ‘Vermont way’ at Templeton Farm</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 9, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/the-vermont-way-at-templeton-farm/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/dairy-and-beef-skis-and-snowshoes-at-harris-farm/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/dairy-and-beef-skis-and-snowshoes-at-harris-farm/"_self>Dairy and beef, skis and snowshoes at Harris Farm</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 9, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/dairy-and-beef-skis-and-snowshoes-at-harris-farm/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/starting-anew-by-turning-the-page/">
			
					<img width="1000" src="https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-27-1-Starting-anew-ENRICO-251x300.png" class="attachment-full size-full wp-post-image" alt="Starting anew by turning the page" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/starting-anew-by-turning-the-page/"_self>Starting anew by turning the page</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 9, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/starting-anew-by-turning-the-page/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/winning-the-brown-swiss-crown/">
			
					<img width="1000" src="https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-16-1-Winning-the-LAURA-300x200.png" class="attachment-full size-full wp-post-image" alt="Winning the Brown Swiss crown" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/winning-the-brown-swiss-crown/"_self>Winning the Brown Swiss crown</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 9, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/winning-the-brown-swiss-crown/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/component-merit-cow-and-three-generations-of-brown-swiss/">
			
					<img width="1000" src="https://countryfolks.com/wp-content/uploads/2020/01/CN-MR-16-1-Component-Merit-LAURA-235x300.png" class="attachment-full size-full wp-post-image" alt="Component Merit Cow and three generations of Brown Swiss" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/component-merit-cow-and-three-generations-of-brown-swiss/"_self>Component Merit Cow and three generations of Brown Swiss</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 9, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/component-merit-cow-and-three-generations-of-brown-swiss/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/labor-day-at-the-lancaster-fair/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/labor-day-at-the-lancaster-fair/"_self>Labor Day at the Lancaster Fair</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 9, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/labor-day-at-the-lancaster-fair/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/holy-cow-the-gals-from-granby/">
			
					<img width="1000" src="https://countryfolks.com/wp-content/uploads/2020/01/CN-DY-MR-26-1-Holy-Cow-LAURA-233x300.png" class="attachment-full size-full wp-post-image" alt="Holy Cow – The gals from Granby" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/holy-cow-the-gals-from-granby/"_self>Holy Cow – The gals from Granby</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 9, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/holy-cow-the-gals-from-granby/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/real-meat-labeling-legislation-heats-up/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/real-meat-labeling-legislation-heats-up/"_self>Real meat labeling legislation heats up</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 8, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/real-meat-labeling-legislation-heats-up/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/cow-diet-affects-milk-fat/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/cow-diet-affects-milk-fat/"_self>Cow diet affects milk fat</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 7, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/cow-diet-affects-milk-fat/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/delilah-does-it-again/">
			
					<img width="1000" src="https://countryfolks.com/wp-content/uploads/2019/12/CF4-DY-15-1-Delilah-continues1-300x126.jpg" class="attachment-full size-full wp-post-image" alt="Delilah does it again" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/delilah-does-it-again/"_self>Delilah does it again</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 30, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/delilah-does-it-again/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lazy-willow-swiss-a-new-brown-swiss-label-wins-at-2019-big-e/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://countryfolks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_811039952" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeBpX8UAAAAAANVq0PvWcXjYjdEslHjybCudlN_" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12902' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
														</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="search-2" class="widget widget_search"><form role="search" class="searchform fusion-search-form" method="get" action="https://countryfolks.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center; display: flex;">
<div style="width: 48%;  flex: 1;">
<a href="http://placead.leepub.com/login.aspx"><img class="alignnone" style="border: 1px solid black;" src="https://www.leepub.com/images/classified_ads_place.jpg" alt="" width="150" height="150" /></a>
	</div>
	<div style="width: 48%;  flex: 1;">
		<a href="http://countryfolks.com/country-folks-online/"> <img class="alignnone" style="border: 1px solid black;" src="https://www.leepub.com/images/classified_ads_read.jpg" alt="" width="150" height="150" /></a></div>
</div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://countryfolks.com/newsletter/" title="newsletter"><img class="colorbox-800" src="https://www.leepub.com/images/logos/country-folks-update.jpg" alt="country-folks-update"></a>
<script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=540&cid=1709357&lid=16667"></script>

<a href="https://directory.countryfolks.com/" title="CF Directory"><img class="colorbox-800" src="https://www.leepub.com/wp-content/uploads/2012/10/cf-business-directory.jpg" alt="country-folks-business-directory"></a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="lee_ad_network" href="http://nyfb.org/" target="_blank" rel="noopener noreferrer"><img alt="nyfarm" style="border:1px solid black" src="//www.leepub.com/advertising/cms/NY%20Farm%20Bureau%20Banner.jpg"></a>
<hr/>
<a target="_blank" href="https://www.farmcrediteast.com/" alt="farmcrediteast" rel="noopener noreferrer"><img alt="directoryCF_FCE_LoansLeases" src="https://www.leepub.com/link-images/directoryCF_FCE_LoansLeases_200x200.jpg"></a>
<hr/>
<a target="_blank" href="https://directory.countryfolks.com/entry/1484/" alt="Sturdy Built Manufacturing" rel="noopener noreferrer"><img alt="turdy Built Manufacturing" src="https://www.leepub.com/link-images/Sturdy%20Built%20Product-CF-directory.jpg"></a>
<hr />
<a target="_blank" href="https://www.abmartin.net/is-a-metal-roof-way-more-expensive-than-asphalt-shingles#chapter1" alt="abMartinRoofing" rel="noopener noreferrer"><img alt="abMartinRoofing" style="width: 300px;" src="https://www.leepub.com/link-images/abMartinRoofing.jpg"></a>
</div></section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2018 <a href="//leepub.com">Lee Newspapers</a> | All Rights Reserved	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div id="pum-11142" class="pum pum-overlay pum-theme-11135 pum-theme-lightbox popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:11142,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:11135,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-11142&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-11142&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;40&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-11142" class="pum-container popmake theme-11135 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content">
			<p><img class="alignnone size-medium" src="https://www.leepub.com/images/logos/country-folks-update.jpg" width="580" height="246" /><br />
<iframe src="https://countryfolks.com/wp-content/uploads/sites/11/2018/newsletter-signup.html" width="390px" height="420px"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://countryfolks.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='gglcptch-css'  href='https://countryfolks.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/countryfolks.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/simple-masonry-layout/js/imagesloaded.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/simple-masonry-layout/js/classie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/simple-masonry-layout/js/AnimOnScroll.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/simple-masonry-layout/js/main.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/simple-masonry-layout/js/darkbox.js?ver=5.3.2'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v2","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"84","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"15px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1300px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v2","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"84","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/countryfolks.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"11140","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-11142":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-11142"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-11142","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"11135","size":"tiny","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"right bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"40","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":11142,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//countryfolks.com/wp-content/uploads/pum/pum-site-scripts-11.js?defer&#038;generated=1572430426&#038;ver=1.8.14'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LeBpX8UAAAAAANVq0PvWcXjYjdEslHjybCudlN_","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>
<script type="text/javascript" src="//www.leepub.com/assets/js/leepub_custom_multi.js"></script>	</body>
</html>
