<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Goats, caramels and the Big Picture - Country Folks</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://countryfolks.com/goats-caramels-and-the-big-picture/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Goats, caramels and the Big Picture - Country Folks" />
<meta property="og:description" content="by Enrico Villamaino There are a few select awards that recognize the very highest level of &hellip;" />
<meta property="og:url" content="https://countryfolks.com/goats-caramels-and-the-big-picture/" />
<meta property="og:site_name" content="Country Folks" />
<meta property="article:section" content="New England Farm Weekly" />
<meta property="article:published_time" content="2020-10-02T16:13:49+00:00" />
<meta property="og:image" content="https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-SR-45-1-Goats-caramels-ENRICO-300x200.png" />
<meta property="og:image:secure_url" content="https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-SR-45-1-Goats-caramels-ENRICO-300x200.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="by Enrico Villamaino There are a few select awards that recognize the very highest level of [&hellip;]" />
<meta name="twitter:title" content="Goats, caramels and the Big Picture - Country Folks" />
<meta name="twitter:image" content="https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-SR-45-1-Goats-caramels-ENRICO-300x200.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countryfolks.com/#organization","name":"Lee Newspapers","url":"https://countryfolks.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://countryfolks.com/#logo","url":"http://countryfolks.triptychservers.com/wp-content/uploads/2018/11/lee_icon-4.jpg","width":170,"height":81,"caption":"Lee Newspapers"},"image":{"@id":"https://countryfolks.com/#logo"}},{"@type":"WebSite","@id":"https://countryfolks.com/#website","url":"https://countryfolks.com/","name":"Country Folks","description":"Weekly Agriculture Newspaper","publisher":{"@id":"https://countryfolks.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://countryfolks.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://countryfolks.com/goats-caramels-and-the-big-picture/#primaryimage","url":"https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-SR-45-1-Goats-caramels-ENRICO-300x200.png","caption":"Goats, caramels and the Big Picture"},{"@type":"WebPage","@id":"https://countryfolks.com/goats-caramels-and-the-big-picture/#webpage","url":"https://countryfolks.com/goats-caramels-and-the-big-picture/","inLanguage":"en-US","name":"Goats, caramels and the Big Picture - Country Folks","isPartOf":{"@id":"https://countryfolks.com/#website"},"primaryImageOfPage":{"@id":"https://countryfolks.com/goats-caramels-and-the-big-picture/#primaryimage"},"datePublished":"2020-10-02T16:13:49+00:00","dateModified":"2020-10-02T16:13:49+00:00"},{"@type":"Article","@id":"https://countryfolks.com/goats-caramels-and-the-big-picture/#article","isPartOf":{"@id":"https://countryfolks.com/goats-caramels-and-the-big-picture/#webpage"},"author":{"@id":"https://countryfolks.com/#/schema/person/72ac5fc8234a08817e5fc3f29697100a"},"headline":"Goats, caramels and the Big Picture","datePublished":"2020-10-02T16:13:49+00:00","dateModified":"2020-10-02T16:13:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://countryfolks.com/goats-caramels-and-the-big-picture/#webpage"},"publisher":{"@id":"https://countryfolks.com/#organization"},"image":{"@id":"https://countryfolks.com/goats-caramels-and-the-big-picture/#primaryimage"},"articleSection":"New England Farm Weekly"},{"@type":["Person"],"@id":"https://countryfolks.com/#/schema/person/72ac5fc8234a08817e5fc3f29697100a","name":"Lee Newspapers","image":{"@type":"ImageObject","@id":"https://countryfolks.com/#authorlogo","url":"https://secure.gravatar.com/avatar/77c191751b08d1b1847116ea658b5cb6?s=96&d=mm&r=g","caption":"Lee Newspapers"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Feed" href="https://countryfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Comments Feed" href="https://countryfolks.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Country Folks &raquo; iCal Feed" href="https://countryfolks.com/events/?ical=1" />
					<link rel="shortcut icon" href="https://countryfolks.com/wp-content/uploads/2018/11/favicon-8.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Goats, caramels and the Big Picture Comments Feed" href="https://countryfolks.com/goats-caramels-and-the-big-picture/feed/" />

		<meta property="og:title" content="Goats, caramels and the Big Picture"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://countryfolks.com/goats-caramels-and-the-big-picture/"/>
		<meta property="og:site_name" content="Country Folks"/>
		<meta property="og:description" content="by Enrico Villamaino

There are a few select awards that recognize the very highest level of achievement in a craft. Film actors have the Oscar. Musicians have the Grammy. Even advertisers have the Clio.

Specialty food producers have the sofi Award, and the husband and wife team of Lucas"/>

									<meta property="og:image" content="https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-SR-45-1-Goats-caramels-ENRICO-300x200.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countryfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://countryfolks.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://countryfolks.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://countryfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://countryfolks.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wcc_main_style-css'  href='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/css/classycountdown.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://countryfolks.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://countryfolks.com/wp-content/themes/Avada-Child-Theme/style.css?ver=5.3.4' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://countryfolks.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='popup-maker-site-css'  href='//countryfolks.com/wp-content/uploads/pum/pum-site-styles-11.css?generated=1601653372&#038;ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://countryfolks.com/wp-content/uploads/fusion-styles/_blog-11-a582ced1ffdf191e0484d7d47bd04caa.min.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/js/jquery.knob.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/js/jquery.throttle.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/js/jquery.classycountdown.min.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://countryfolks.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countryfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://countryfolks.com/?p=14760' />
<link rel="alternate" type="application/json+oembed" href="https://countryfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountryfolks.com%2Fgoats-caramels-and-the-big-picture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countryfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountryfolks.com%2Fgoats-caramels-and-the-big-picture%2F&#038;format=xml" />
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countryfolks.com/?wordfence_lh=1&hid=98D531B7647A7C47913BB3B44EDD45F8');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://countryfolks.com"><link rel="https://theeventscalendar.com/" href="https://countryfolks.com/wp-json/tribe/events/v1/" />		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9912812-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9912812-2');
</script><script type="text/javascript" src="https://secure.leadforensics.com/js/74588.js" ></script> <noscript><img alt="" src="https://secure.leadforensics.com/74588.png" style="display:none;" /></noscript></head>

<body class="post-template-default single single-post postid-14760 single-format-standard tribe-no-js fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v2 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v2 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<div class="fusion-contact-info">518-673-3237 • 800-836-2888 Fax 518-673-3245<span class="fusion-header-separator">|</span><a href="mailto:&#105;n&#102;o&#64;l&#101;&#101;p&#117;b&#46;com">&#105;n&#102;o&#64;l&#101;&#101;p&#117;b&#46;com</a></div>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.facebook.com/countryfolks/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/country_folks?lang=en" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.instagram.com/countryfolksnewspapers/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="15px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://countryfolks.com/" >

						<!-- standard logo -->
			<img src="https://countryfolks.com/wp-content/uploads/2018/11/country-folks-logo-text.jpg" srcset="https://countryfolks.com/wp-content/uploads/2018/11/country-folks-logo-text.jpg 1x" width="197" height="50" alt="Country Folks Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-leepub" class="fusion-menu"><li  id="menu-item-8388"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8388 fusion-dropdown-menu"  data-item-id="8388"><a  href="https://www.leepub.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Newspapers</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8389"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8389 fusion-dropdown-submenu" ><a  href="http://www.countryfolks.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks</span></a></li><li  id="menu-item-8391"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8391 fusion-dropdown-submenu" ><a  href="http://www.cfgrower.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Grower</span></a></li><li  id="menu-item-10915"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10915 fusion-dropdown-submenu" ><a  href="http://www.wineandcraftbeveragenews.com" class="fusion-bar-highlight" role="menuitem"><span>Wine and Craft Beverage News</span></a></li><li  id="menu-item-10917"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10917 fusion-dropdown-submenu" ><a  href="http://countryeditor.net/" class="fusion-bar-highlight" role="menuitem"><span>Country Editor</span></a></li><li  id="menu-item-10918"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10918 fusion-dropdown-submenu" ><a  href="//rockroadrecycle.com/" class="fusion-bar-highlight" role="menuitem"><span>RRR</span></a></li><li  id="menu-item-12157"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12157 fusion-dropdown-submenu" ><a  href="https://www.leepub.com/help-wanted/" class="fusion-bar-highlight" role="menuitem"><span>Help Wanted</span></a></li></ul></li><li  id="menu-item-8392"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8392 fusion-dropdown-menu"  data-item-id="8392"><a  href="http://www.leetradeshows.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Trade Shows</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8394"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8394 fusion-dropdown-submenu" ><a  href="http://leetradeshows.com/empire-state-expo/" class="fusion-bar-highlight" role="menuitem"><span>Empire State Producers Expo</span></a></li><li  id="menu-item-8393"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8393 fusion-dropdown-submenu" ><a  href="http://www.hardhatexpo.com" class="fusion-bar-highlight" role="menuitem"><span>Hard Hat Expo</span></a></li><li  id="menu-item-8395"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8395 fusion-dropdown-submenu" ><a  href="http://www.keystonefarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Keystone Farm Show</span></a></li><li  id="menu-item-8396"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8396 fusion-dropdown-submenu" ><a  href="http://www.virginiafarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Virginia Farm Show</span></a></li><li  id="menu-item-12765"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12765 fusion-dropdown-submenu" ><a  href="https://leetradeshows.com/empire-farm-days/" class="fusion-bar-highlight" role="menuitem"><span>Empire Farm Days</span></a></li></ul></li><li  id="menu-item-10919"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10919 fusion-dropdown-menu"  data-item-id="10919"><a  href="//countryfolks.com/?cat=ce&#038;cat=cw&#038;cat=cn&#038;cat=cm" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Country Folks Online</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-11097"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11097 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/country-folks-online/" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Weekly Classifieds</span></a></li><li  id="menu-item-10920"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10920 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/ce/" class="fusion-bar-highlight" role="menuitem"><span>Eastern Edition</span></a></li><li  id="menu-item-10921"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10921 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cw/" class="fusion-bar-highlight" role="menuitem"><span>Western Edition</span></a></li><li  id="menu-item-10922"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10922 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cn/" class="fusion-bar-highlight" role="menuitem"><span>New England Farm Weekly</span></a></li><li  id="menu-item-10923"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10923 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cm/" class="fusion-bar-highlight" role="menuitem"><span>Mid Atlantic</span></a></li></ul></li><li  id="menu-item-12280"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12280"  data-item-id="12280"><a  href="https://directory.countryfolks.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Ag Business Directory</span></a></li><li  id="menu-item-10916"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10916"  data-item-id="10916"><a  href="http://countryfolks.com/marketplace/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CF Marketplace</span></a></li><li  id="menu-item-11126"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11126 fusion-dropdown-menu"  data-item-id="11126"><a  href="https://www.leepub.com/advertise/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Advertise</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8397"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8397 fusion-dropdown-submenu" ><a  href="https://www.leepub.com/brainworkspages/brainworx2.html" class="fusion-bar-highlight" role="menuitem"><span>Place a Classified Ad</span></a></li><li  id="menu-item-8403"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8403 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" class="fusion-bar-highlight" role="menuitem"><span>Editorial Calendar</span></a></li></ul></li><li  id="menu-item-8399"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8399 fusion-dropdown-menu"  data-item-id="8399"><a  href="https://www.leepub.com/sales-team/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sales Team</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8402"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8402 fusion-dropdown-submenu" ><a  href="mailto:jkarkwren@leepub.com" class="fusion-bar-highlight" role="menuitem"><span>Email Editor</span></a></li></ul></li><li  id="menu-item-8398"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8398"  data-item-id="8398"><a  href="https://www.leepub.com/store-country-folks/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li  id="menu-item-10914"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10914"  data-item-id="10914"><a  target="_blank" rel="noopener noreferrer" href="http://www.aaauctionfinder.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">AAAuction Finder</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-leepub-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8388 fusion-dropdown-menu"  data-item-id="8388"><a  href="https://www.leepub.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Newspapers</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8389 fusion-dropdown-submenu" ><a  href="http://www.countryfolks.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8391 fusion-dropdown-submenu" ><a  href="http://www.cfgrower.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Grower</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10915 fusion-dropdown-submenu" ><a  href="http://www.wineandcraftbeveragenews.com" class="fusion-bar-highlight" role="menuitem"><span>Wine and Craft Beverage News</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10917 fusion-dropdown-submenu" ><a  href="http://countryeditor.net/" class="fusion-bar-highlight" role="menuitem"><span>Country Editor</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10918 fusion-dropdown-submenu" ><a  href="//rockroadrecycle.com/" class="fusion-bar-highlight" role="menuitem"><span>RRR</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12157 fusion-dropdown-submenu" ><a  href="https://www.leepub.com/help-wanted/" class="fusion-bar-highlight" role="menuitem"><span>Help Wanted</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8392 fusion-dropdown-menu"  data-item-id="8392"><a  href="http://www.leetradeshows.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Trade Shows</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8394 fusion-dropdown-submenu" ><a  href="http://leetradeshows.com/empire-state-expo/" class="fusion-bar-highlight" role="menuitem"><span>Empire State Producers Expo</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8393 fusion-dropdown-submenu" ><a  href="http://www.hardhatexpo.com" class="fusion-bar-highlight" role="menuitem"><span>Hard Hat Expo</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8395 fusion-dropdown-submenu" ><a  href="http://www.keystonefarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Keystone Farm Show</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8396 fusion-dropdown-submenu" ><a  href="http://www.virginiafarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Virginia Farm Show</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12765 fusion-dropdown-submenu" ><a  href="https://leetradeshows.com/empire-farm-days/" class="fusion-bar-highlight" role="menuitem"><span>Empire Farm Days</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10919 fusion-dropdown-menu"  data-item-id="10919"><a  href="//countryfolks.com/?cat=ce&#038;cat=cw&#038;cat=cn&#038;cat=cm" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Country Folks Online</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11097 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/country-folks-online/" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Weekly Classifieds</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10920 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/ce/" class="fusion-bar-highlight" role="menuitem"><span>Eastern Edition</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10921 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cw/" class="fusion-bar-highlight" role="menuitem"><span>Western Edition</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10922 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cn/" class="fusion-bar-highlight" role="menuitem"><span>New England Farm Weekly</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10923 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cm/" class="fusion-bar-highlight" role="menuitem"><span>Mid Atlantic</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12280"  data-item-id="12280"><a  href="https://directory.countryfolks.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Ag Business Directory</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10916"  data-item-id="10916"><a  href="http://countryfolks.com/marketplace/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CF Marketplace</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11126 fusion-dropdown-menu"  data-item-id="11126"><a  href="https://www.leepub.com/advertise/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Advertise</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8397 fusion-dropdown-submenu" ><a  href="https://www.leepub.com/brainworkspages/brainworx2.html" class="fusion-bar-highlight" role="menuitem"><span>Place a Classified Ad</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8403 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" class="fusion-bar-highlight" role="menuitem"><span>Editorial Calendar</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8399 fusion-dropdown-menu"  data-item-id="8399"><a  href="https://www.leepub.com/sales-team/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sales Team</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8402 fusion-dropdown-submenu" ><a  href="mailto:jkarkwren@leepub.com" class="fusion-bar-highlight" role="menuitem"><span>Email Editor</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8398"  data-item-id="8398"><a  href="https://www.leepub.com/store-country-folks/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10914"  data-item-id="10914"><a  target="_blank" rel="noopener noreferrer" href="http://www.aaauctionfinder.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">AAAuction Finder</span></a></li></ul></div>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

		
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form" method="get" action="https://countryfolks.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://countryfolks.com/newfoundland-ponies-offer-new-hope/" rel="prev">Previous</a>					</div>
	
					<article id="post-14760" class="post post-14760 type-post status-publish format-standard has-post-thumbnail hentry category-cn">
																		<h1 class="entry-title fusion-post-title">Goats, caramels and the Big Picture</h1>							
										
						<div class="post-content">
				<p><strong><img class="alignnone size-medium wp-image-14774" src="https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-SR-45-1-Goats-caramels-ENRICO-300x200.png" alt="" width="300" height="200" srcset="https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-SR-45-1-Goats-caramels-ENRICO-200x133.png 200w, https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-SR-45-1-Goats-caramels-ENRICO-300x200.png 300w, https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-SR-45-1-Goats-caramels-ENRICO-400x267.png 400w, https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-SR-45-1-Goats-caramels-ENRICO.png 600w" sizes="(max-width: 300px) 100vw, 300px" />by Enrico Villamaino</strong></p>
<p>There are a few select awards that recognize the very highest level of achievement in a craft. Film actors have the Oscar. Musicians have the Grammy. Even advertisers have the Clio.</p>
<p>Specialty food producers have the sofi Award, and the husband and wife team of Lucas Farrell and Louisa Conrad, owners and operators of Big Picture Farm in Townshend, VT, have just added two more sofi Awards to their growing collection.<span id="more-14760"></span></p>
<p>Since 1972, the sofi Awards have honored creativity and taste across 49 categories of specialty foods and beverages. The awards are sponsored by the Specialty Food Association, a nonprofit trade association that fosters trade, commerce and interest in the specialty food industry. The organization’s membership is made up of over 3,800 specialty food artisans, purveyors, importers and entrepreneurs as well as distributors, retailers and others involved in the specialty food trade.</p>
<p>In response to new safety protocols necessitated by the COVID-19 pandemic, the 2020 entries were held this spring in a new facility, one with greater amounts of space to allow for social distancing. The Rutgers Food Innovation Center in Bridgeton, NJ, a part of the New Jersey Agricultural Experiment Station, hosted a bevy of judges from a variety of businesses and organizations.</p>
<p>The move was lauded by its participants.</p>
<p>“I like that it’s in a facility,” said judge Helen Park of Nestlé. “I like that it’s very separated so we each have our own samples. We go at our own pace and our own sequence and we really can focus on our own opinions about what we’re reviewing.”</p>
<p>“It’s cool to come to a new space,” added judge John Lawson of Whole Foods Market. “And with COVID, to use this space in a way that keeps us socially distanced and safe.”</p>
<p>Big Picture Farm nearly swept the non-chocolate confectionery category, taking home both the gold and silver awards for its Farmstead Goat Milk Maple Caramels and Farmstead Goat Milk Raspberry Rhubarb Caramels, respectively. These most recent accolades are the latest entries in the Big Picture story.</p>
<p>Louisa and Lucas met while she was an art and anthropology student and he was studying environmental studies at Middlebury College. After completing graduate degree programs out of state, the two returned to Vermont. They soon began a six-month internship at Blue Ledge Farm, a goat dairy, in Salisbury in 2008.</p>
<p>In 2010, the pair purchased Peaked Mountain Farm, rechristening it Big Picture Farm. “We bought three goats and started making our caramels in the barn,” explained Louisa. “Then we began selling them at the Brattleboro Area Farmers Market.” Their success was immediate.</p>
<p>This led to expansion and growth. Today Louisa and Lucas oversee a staff of eight employees on their 100-acre operation.</p>
<p>Louisa described wrapped caramels as “our bread and butter. If you include our new flavor, ‘The Swirl,’ which is half-sea salt, half-chocolate, we now have 10 flavors.”</p>
<p>In addition to their caramels, they also began producing cheese in 2012 and chocolate in 2015.</p>
<p>Louisa admitted that their cheesemaking constitutes “just a small part” of the Big Picture operation. “It’s not something we would have done on our own, but the infrastructure we got when we bought the farm was already in place for making cheese,” she said. Big Picture offers two cheeses, “Sonnet” and “Haiku.” Louisa said it works out well that the cheesemaking takes place largely in the summer, when the goats’ milk production is highest and the caramel sales are at their lowest.</p>
<p>“Our chocolate-covered caramels have done very well. So have our truffles and goat turtles, which are made of sea salt vanilla caramel, cashews and dark chocolate,” she said. There are over a dozen chocolate selections currently available for sale.</p>
<p>Louisa estimated that 80% of Big Picture’s sales come from caramels, 15% from chocolate and 5% from cheese.</p>
<p>While customers can make their purchases at the farm itself, Louisa said it’s “not a true on-site retail” business. Instead, she has concentrated on wholesale and online sales. “We sell wholesale to about 1,400 gourmet stores, specialty stores, gift shops and museum shops across the country. We also specialize in corporate and holiday gifts,” she explained. Prior to this year, online sales constituted about 20% of the farm’s transactions. Now, due to the COVID-19 shutdown, Louisa said online sales are up nearly 400% and account for close to 60% of her overall sales.</p>
<p>Louisa is pleased with the caramels’ performance at the 2020 sofi Awards. “It’s very competitive, there are over 1,800 entries. This was the first year that the confections category was swept by non-cheese products,” she noted. This was the farm’s fifth gold award; they’ve also won a number of silver awards over the years. Louisa credits the maple syrup she gets from Plummer’s Sugar House in Grafton, VT, as a component of her success. “Sometimes, we even tap our own trees and take it to John [Plummer] to process.”</p>
<p>Looking ahead to Big Picture’s next chapter, Louisa has a few new initiatives to focus on.</p>
<p>“We’re working on getting a chocolate bark out for the fall. We also have a caramel, the ‘Caramellow,’ which has CBD [cannabidiol] in it. It’s been awesome,” she said. “We sell most of it in Vermont and a few of the other New England states. We’re looking at expanding that to other states that allow CBD products.”</p>
<p>Looking to take advantage of the growing interest in agritourism, Big Picture is also starting to offer lodgings on the property. “We have the original farmhouse, which can sleep up to 20 people, that’s available,” Louisa said. The farm’s renovated colt barn, which sleeps four, is currently being used for employee lodging, but Louisa hopes to have that available to agritourists soon. “It’s hard right now, because of the COVID-related travel restrictions in Vermont. But we want to be ready for when things open up.”</p>
<p>For more information visit <a href="http://www.bigpicturefarm.com">www.bigpicturefarm.com</a> and <a href="http://specialtyfood.com/awards/sofi">specialtyfood.com/awards/sofi</a>.</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://countryfolks.com/author/leepub/" title="Posts by Lee Newspapers" rel="author">Lee Newspapers</a></span></span><span class="updated rich-snippet-hidden">2020-10-02T11:13:49-05:00</span><span>October 2, 2020</span><span class="fusion-inline-sep">|</span><a href="https://countryfolks.com/category/cn/" rel="category tag">New England Farm Weekly</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://countryfolks.com/goats-caramels-and-the-big-picture/#respond">0 Comments</a></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story:</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcountryfolks.com%2Fgoats-caramels-and-the-big-picture%2F&amp;t=Goats%2C%20caramels%20and%20the%20Big%20Picture" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Goats%2C%20caramels%20and%20the%20Big%20Picture&amp;url=https%3A%2F%2Fcountryfolks.com%2Fgoats-caramels-and-the-big-picture%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://countryfolks.com/goats-caramels-and-the-big-picture/&amp;title=Goats%2C%20caramels%20and%20the%20Big%20Picture&amp;summary=by%20Enrico%20Villamaino%0D%0A%0D%0AThere%20are%20a%20few%20select%20awards%20that%20recognize%20the%20very%20highest%20level%20of%20achievement%20in%20a%20craft.%20Film%20actors%20have%20the%20Oscar.%20Musicians%20have%20the%20Grammy.%20Even%20advertisers%20have%20the%20Clio.%0D%0A%0D%0ASpecialty%20food%20producers%20have%20the%20sofi%20Award%2C%20a" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://countryfolks.com/goats-caramels-and-the-big-picture/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcountryfolks.com%2Fgoats-caramels-and-the-big-picture%2F&amp;description=by%20Enrico%20Villamaino%0D%0A%0D%0AThere%20are%20a%20few%20select%20awards%20that%20recognize%20the%20very%20highest%20level%20of%20achievement%20in%20a%20craft.%20Film%20actors%20have%20the%20Oscar.%20Musicians%20have%20the%20Grammy.%20Even%20advertisers%20have%20the%20Clio.%0D%0A%0D%0ASpecialty%20food%20producers%20have%20the%20sofi%20Award%2C%20and%20the%20husband%20and%20wife%20team%20of%20Lucas&amp;media=https%3A%2F%2Fcountryfolks.com%2Fwp-content%2Fuploads%2F2020%2F10%2FCN-MR-SR-45-1-Goats-caramels-ENRICO-300x200.png" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Goats%2C%20caramels%20and%20the%20Big%20Picture&amp;body=https://countryfolks.com/goats-caramels-and-the-big-picture/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/newfoundland-ponies-offer-new-hope/">
			
					<img width="1000" src="https://countryfolks.com/wp-content/uploads/2020/10/CN-MR-HR-45-1-Newfoundland-ponies-LAURA-300x238.png" class="attachment-full size-full wp-post-image" alt="Newfoundland ponies offer new hope" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/newfoundland-ponies-offer-new-hope/"_self>Newfoundland ponies offer new hope</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 2, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/newfoundland-ponies-offer-new-hope/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/naughtaveel-farm-named-2020-nh-green-pastures-dairy-farm/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/naughtaveel-farm-named-2020-nh-green-pastures-dairy-farm/"_self>Naughtaveel Farm named 2020 NH Green Pastures Dairy Farm</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 25, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/naughtaveel-farm-named-2020-nh-green-pastures-dairy-farm/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/factors-affecting-lamb-markets/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/factors-affecting-lamb-markets/"_self>Factors affecting lamb markets</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 25, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/factors-affecting-lamb-markets/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/organic-livestock-handling-techniques/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/organic-livestock-handling-techniques/"_self>Organic livestock handling techniques</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 25, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/organic-livestock-handling-techniques/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/environmental-concerns-to-health-in-agricultural-areas/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/environmental-concerns-to-health-in-agricultural-areas/"_self>Environmental concerns to health in agricultural areas</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 25, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/environmental-concerns-to-health-in-agricultural-areas/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/family-relationships-affect-succession/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/family-relationships-affect-succession/"_self>Family relationships affect succession</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 25, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/family-relationships-affect-succession/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/take-a-lesson-from-the-humble-donkey/">
			
					<img width="1000" src="https://countryfolks.com/wp-content/uploads/2020/09/CE-CW-FP-MR-13-1-Take-a-lesson-from-the-humble-donkey-1c-208x300.png" class="attachment-full size-full wp-post-image" alt="Take a lesson from the humble donkey" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/take-a-lesson-from-the-humble-donkey/"_self>Take a lesson from the humble donkey</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 18, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/take-a-lesson-from-the-humble-donkey/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/vermont-dairy-farm-counts-on-two-enterprises/">
			
					<img width="1000" src="https://countryfolks.com/wp-content/uploads/2020/09/CN-MR-DY-43-1-Vermont-dairy-EDITH-300x251.png" class="attachment-full size-full wp-post-image" alt="Vermont dairy farm counts on two enterprises" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/vermont-dairy-farm-counts-on-two-enterprises/"_self>Vermont dairy farm counts on two enterprises</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 18, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/vermont-dairy-farm-counts-on-two-enterprises/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/apprenticeship-serves-as-stepping-stone-at-cobb-hill/">
			
					<img width="1000" src="https://countryfolks.com/wp-content/uploads/2020/09/CN-MR-DY-43-1-DGA-apprentice-SONJA-223x300.png" class="attachment-full size-full wp-post-image" alt="Apprenticeship serves as stepping stone at Cobb Hill" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/apprenticeship-serves-as-stepping-stone-at-cobb-hill/"_self>Apprenticeship serves as stepping stone at Cobb Hill</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 18, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/apprenticeship-serves-as-stepping-stone-at-cobb-hill/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/farm-succession-requires-planning/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/farm-succession-requires-planning/"_self>Farm succession requires planning</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 18, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/farm-succession-requires-planning/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/goats-caramels-and-the-big-picture/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://countryfolks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_522806709" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeBpX8UAAAAAANVq0PvWcXjYjdEslHjybCudlN_" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14760' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
														</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/covid-19-links/"><button class="lp-link">Covid-19 Resource Links</button></a><style>.lp-link{background-color: white; color: black; border: 2px solid #e7e7e7; height: 50px; cursor: pointer; padding: 15px; font-size: 14px; font-weight: bold;}.lp-link:hover{background-color: #e7e7e7 !important;}.lp-link {background-color: #FFFF00 !important;}</style></div></section><section id="search-2" class="widget widget_search"><form role="search" class="searchform fusion-search-form" method="get" action="https://countryfolks.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center; display: flex;">
<div style="width: 48%;  flex: 1;">
<a href="http://placead.leepub.com/login.aspx"><img class="alignnone" style="border: 1px solid black;" src="https://www.leepub.com/images/classified_ads_place.jpg" alt="" width="150" height="150" /></a>
	</div>
	<div style="width: 48%;  flex: 1;">
		<a href="http://countryfolks.com/country-folks-online/"> <img class="alignnone" style="border: 1px solid black;" src="https://www.leepub.com/images/classified_ads_read.jpg" alt="" width="150" height="150" /></a></div>
</div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://countryfolks.com/newsletter/" title="newsletter"><img class="colorbox-800" src="https://www.leepub.com/images/logos/country-folks-update.jpg" alt="country-folks-update"></a>
<iframe src="https://leepub.us3.list-manage.com/subscribe?u=95dc2e22880b40c59e0f5c268&amp;id=365916a2ee" width="100%;" height="500px;"></iframe>

<a class="lee_ad_network" href="https://www.agritraction.com/" target="_blank" rel="noopener noreferrer"><img alt="agritrac"  src="https://www.leepub.com/link-images/cf-agri-trac.jpg"></a>

<a href="https://directory.countryfolks.com/" title="CF Directory"><img class="colorbox-800" src="https://www.leepub.com/wp-content/uploads/2012/10/cf-business-directory.jpg" alt="country-folks-business-directory"></a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.farmcrediteast.com/" alt="farmcrediteast" rel="noopener noreferrer"><img alt="directoryCF_FCE_LoansLeases" src="https://www.leepub.com/link-images/directoryCF_FCE_LoansLeases_200x200.jpg"></a>
<hr/>
<a target="_blank" href="https://directory.countryfolks.com/entry/1484/" alt="Sturdy Built Manufacturing" rel="noopener noreferrer"><img alt="turdy Built Manufacturing" src="https://www.leepub.com/link-images/Sturdy%20Built%20Product-CF-directory.jpg"></a>
<hr />
<a target="_blank" href="https://www.abmartin.net/is-a-metal-roof-way-more-expensive-than-asphalt-shingles#chapter1" alt="abMartinRoofing" rel="noopener noreferrer"><img alt="abMartinRoofing" style="width: 300px;" src="https://www.leepub.com/link-images/abMartinRoofing.jpg"></a>
</div></section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2018 <a href="//leepub.com">Lee Newspapers</a> | All Rights Reserved	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-11142" class="pum pum-overlay pum-theme-11135 pum-theme-lightbox popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:11142,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:11135,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-11142&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-11142&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;40&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-11142" class="pum-container popmake theme-11135 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content">
			<p><img class="alignnone size-medium" src="https://www.leepub.com/images/logos/country-folks-update.jpg" width="580" height="246" /><br />
<iframe src="https://leepub.us3.list-manage.com/subscribe?u=95dc2e22880b40c59e0f5c268&amp;id=365916a2ee" width="100%;" height="300px;"></iframe></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://countryfolks.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='fifu-woo-css-css'  href='https://countryfolks.com/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.3.4' type='text/css' media='all' />
<style id='fifu-woo-css-inline-css' type='text/css'>
img.zoomImg {display:inline !important}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='https://countryfolks.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.55' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/countryfolks.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v2","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"84","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"15px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1300px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v2","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"84","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.7'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.10.2","pm_dir_url":"https:\/\/countryfolks.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/countryfolks.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"11140","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-11142":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-11142"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-11142","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"11135","size":"tiny","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"right bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"40","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":11142,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//countryfolks.com/wp-content/uploads/pum/pum-site-scripts-11.js?defer&#038;generated=1601653372&#038;ver=1.10.2'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"off","fifu_woo_lbox":"on","fifu_woo_zoom":"inline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=5.3.4'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LeBpX8UAAAAAANVq0PvWcXjYjdEslHjybCudlN_","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/google-captcha/js/script.js?ver=1.55'></script>
<script type="text/javascript" src="//www.leepub.com/assets/js/leepub_custom_multi.js"></script>	</body>
</html>
