<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Early Corn Silage and Late HCSAs - Country Folks</title>
	<link rel="canonical" href="https://countryfolks.com/early-corn-silage-and-late-hcsas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Early Corn Silage and Late HCSAs - Country Folks" />
	<meta property="og:description" content="At the beginning of my dairy/field crops Extension career, in 1973, I learned that ag educators [&hellip;]" />
	<meta property="og:url" content="https://countryfolks.com/early-corn-silage-and-late-hcsas/" />
	<meta property="og:site_name" content="Country Folks" />
	<meta property="article:published_time" content="2022-09-20T11:55:38+00:00" />
	<meta property="article:modified_time" content="2022-09-16T17:28:20+00:00" />
	<meta property="og:image" content="https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS.png" />
	<meta name="author" content="Lee Newspapers" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS.png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lee Newspapers" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://countryfolks.com/early-corn-silage-and-late-hcsas/#article","isPartOf":{"@id":"https://countryfolks.com/early-corn-silage-and-late-hcsas/"},"author":{"name":"Lee Newspapers","@id":"https://countryfolks.com/#/schema/person/72ac5fc8234a08817e5fc3f29697100a"},"headline":"Early Corn Silage and Late HCSAs","datePublished":"2022-09-20T11:55:38+00:00","dateModified":"2022-09-16T17:28:20+00:00","mainEntityOfPage":{"@id":"https://countryfolks.com/early-corn-silage-and-late-hcsas/"},"wordCount":990,"commentCount":0,"publisher":{"@id":"https://countryfolks.com/#organization"},"image":{"@id":"https://countryfolks.com/early-corn-silage-and-late-hcsas/#primaryimage"},"thumbnailUrl":"https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS.png","articleSection":["Country Folks Article","Eastern Edition","New England Farm Weekly","Western Edition"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://countryfolks.com/early-corn-silage-and-late-hcsas/#respond"]}]},{"@type":"WebPage","@id":"https://countryfolks.com/early-corn-silage-and-late-hcsas/","url":"https://countryfolks.com/early-corn-silage-and-late-hcsas/","name":"Early Corn Silage and Late HCSAs - Country Folks","isPartOf":{"@id":"https://countryfolks.com/#website"},"primaryImageOfPage":{"@id":"https://countryfolks.com/early-corn-silage-and-late-hcsas/#primaryimage"},"image":{"@id":"https://countryfolks.com/early-corn-silage-and-late-hcsas/#primaryimage"},"thumbnailUrl":"https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS.png","datePublished":"2022-09-20T11:55:38+00:00","dateModified":"2022-09-16T17:28:20+00:00","breadcrumb":{"@id":"https://countryfolks.com/early-corn-silage-and-late-hcsas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://countryfolks.com/early-corn-silage-and-late-hcsas/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://countryfolks.com/early-corn-silage-and-late-hcsas/#primaryimage","url":"https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS.png","contentUrl":"https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS.png","caption":"Early Corn Silage and Late HCSAs"},{"@type":"BreadcrumbList","@id":"https://countryfolks.com/early-corn-silage-and-late-hcsas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://countryfolks.com/"},{"@type":"ListItem","position":2,"name":"Article List","item":"https://countryfolks.com/article-list/"},{"@type":"ListItem","position":3,"name":"Early Corn Silage and Late HCSAs"}]},{"@type":"WebSite","@id":"https://countryfolks.com/#website","url":"https://countryfolks.com/","name":"Country Folks","description":"Weekly Agriculture Newspaper","publisher":{"@id":"https://countryfolks.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://countryfolks.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://countryfolks.com/#organization","name":"Lee Newspapers","url":"https://countryfolks.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://countryfolks.com/#/schema/logo/image/","url":"https://countryfolks.com/wp-content/uploads/2018/11/lee_icon-4.jpg","contentUrl":"https://countryfolks.com/wp-content/uploads/2018/11/lee_icon-4.jpg","width":170,"height":81,"caption":"Lee Newspapers"},"image":{"@id":"https://countryfolks.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://countryfolks.com/#/schema/person/72ac5fc8234a08817e5fc3f29697100a","name":"Lee Newspapers","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://countryfolks.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/77c191751b08d1b1847116ea658b5cb6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/77c191751b08d1b1847116ea658b5cb6?s=96&d=mm&r=g","caption":"Lee Newspapers"},"url":"https://countryfolks.com/author/leepub/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Feed" href="https://countryfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Comments Feed" href="https://countryfolks.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Country Folks &raquo; iCal Feed" href="https://countryfolks.com/events/?ical=1" />
					<link rel="shortcut icon" href="https://countryfolks.com/wp-content/uploads/2018/11/favicon-8.png" type="image/x-icon" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Early Corn Silage and Late HCSAs Comments Feed" href="https://countryfolks.com/early-corn-silage-and-late-hcsas/feed/" />

		<meta property="og:title" content="Early Corn Silage and Late HCSAs"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://countryfolks.com/early-corn-silage-and-late-hcsas/"/>
		<meta property="og:site_name" content="Country Folks"/>
		<meta property="og:description" content="At the beginning of my dairy/field crops Extension career, in 1973, I learned that ag educators can’t expect to have answers to all questions farmers might ask – but with some effort they can usually find experts to answer those questions for them. That said, I contacted"/>

									<meta property="og:image" content="https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS.png"/>
							<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countryfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://countryfolks.com/?mcsf_action=main_css&#038;ver=6.0.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://countryfolks.com/wp-content/plugins/mailchimp/css/ie.css?ver=6.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://countryfolks.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://countryfolks.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wcc_main_style-css'  href='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/css/classycountdown.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://countryfolks.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://countryfolks.com/wp-content/themes/Avada-Child-Theme/style.css?ver=6.0.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://countryfolks.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='popup-maker-site-css'  href='//countryfolks.com/wp-content/uploads/pum/pum-site-styles-11.css?generated=1663513372&#038;ver=1.16.8' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://countryfolks.com/wp-content/uploads/fusion-styles/_blog-11-a582ced1ffdf191e0484d7d47bd04caa.min.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/js/jquery.knob.js?ver=6.0.2' id='wcc_primary_js-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/js/jquery.throttle.js?ver=6.0.2' id='wcc_secondary_js-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/wp-custom-countdown/js/jquery.classycountdown.min.js?ver=6.0.2' id='wcc_plugin_js-js'></script>
<link rel="https://api.w.org/" href="https://countryfolks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://countryfolks.com/wp-json/wp/v2/posts/18057" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countryfolks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://countryfolks.com/?p=18057' />
<link rel="alternate" type="application/json+oembed" href="https://countryfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountryfolks.com%2Fearly-corn-silage-and-late-hcsas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countryfolks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountryfolks.com%2Fearly-corn-silage-and-late-hcsas%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countryfolks.com/?wordfence_lh=1&hid=33106C637A20105C84CA96BCEFD8BB72');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://countryfolks.com"><link rel="alternate" href="https://countryfolks.com/wp-json/tribe/events/v1/" />		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9912812-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9912812-2');
</script><script type="text/javascript" src="https://secure.leadforensics.com/js/74588.js" ></script> <noscript><img alt="" src="https://secure.leadforensics.com/74588.png" style="display:none;" /></noscript></head>

<body class="post-template-default single single-post postid-18057 single-format-standard tribe-no-js fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v2 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v2 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<div class="fusion-contact-info">518-673-3237 • 800-836-2888 Fax 518-673-3245<span class="fusion-header-separator">|</span><a href="mailto:i&#110;&#102;&#111;&#64;l&#101;&#101;&#112;&#117;b&#46;&#99;&#111;&#109;">i&#110;&#102;&#111;&#64;l&#101;&#101;&#112;&#117;b&#46;&#99;&#111;&#109;</a></div>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.facebook.com/countryfolks/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://twitter.com/country_folks?lang=en" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd;background-color:#e8e8e8;border-color:#e8e8e8;border-radius:4px;" href="https://www.instagram.com/countryfolksnewspapers/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="15px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://countryfolks.com/" >

						<!-- standard logo -->
			<img src="https://countryfolks.com/wp-content/uploads/2018/11/country-folks-logo-text.jpg" srcset="https://countryfolks.com/wp-content/uploads/2018/11/country-folks-logo-text.jpg 1x" width="197" height="50" alt="Country Folks Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-leepub" class="fusion-menu"><li  id="menu-item-8388"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8388 fusion-dropdown-menu"  data-item-id="8388"><a  href="https://www.leepub.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Newspapers</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8389"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8389 fusion-dropdown-submenu" ><a  href="http://www.countryfolks.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks</span></a></li><li  id="menu-item-8391"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8391 fusion-dropdown-submenu" ><a  href="http://www.cfgrower.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Grower</span></a></li><li  id="menu-item-10915"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10915 fusion-dropdown-submenu" ><a  href="http://www.wineandcraftbeveragenews.com" class="fusion-bar-highlight" role="menuitem"><span>Wine and Craft Beverage News</span></a></li><li  id="menu-item-10917"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10917 fusion-dropdown-submenu" ><a  href="http://countryeditor.net/" class="fusion-bar-highlight" role="menuitem"><span>Country Editor</span></a></li><li  id="menu-item-10918"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10918 fusion-dropdown-submenu" ><a  href="//rockroadrecycle.com/" class="fusion-bar-highlight" role="menuitem"><span>RRR</span></a></li><li  id="menu-item-16467"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16467 fusion-dropdown-submenu" ><a  href="https://countryculture.co/" class="fusion-bar-highlight" role="menuitem"><span>Country Culture</span></a></li></ul></li><li  id="menu-item-8392"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8392 fusion-dropdown-menu"  data-item-id="8392"><a  href="http://www.leetradeshows.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Trade Shows</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8394"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8394 fusion-dropdown-submenu" ><a  href="http://leetradeshows.com/empire-state-expo/" class="fusion-bar-highlight" role="menuitem"><span>Empire State Producers Expo</span></a></li><li  id="menu-item-8393"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8393 fusion-dropdown-submenu" ><a  href="http://www.hardhatexpo.com" class="fusion-bar-highlight" role="menuitem"><span>Hard Hat Expo</span></a></li><li  id="menu-item-8395"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8395 fusion-dropdown-submenu" ><a  href="http://www.keystonefarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Keystone Farm Show</span></a></li><li  id="menu-item-8396"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8396 fusion-dropdown-submenu" ><a  href="http://www.virginiafarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Virginia Farm Show</span></a></li><li  id="menu-item-12765"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12765 fusion-dropdown-submenu" ><a  href="https://leetradeshows.com/empire-farm-days/" class="fusion-bar-highlight" role="menuitem"><span>Empire Farm Days</span></a></li></ul></li><li  id="menu-item-10919"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10919 fusion-dropdown-menu"  data-item-id="10919"><a  href="//countryfolks.com/?cat=ce&#038;cat=cw&#038;cat=cn&#038;cat=cm" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Country Folks Online</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-11097"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11097 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/country-folks-online/" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Weekly Classifieds</span></a></li><li  id="menu-item-10920"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10920 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/ce/" class="fusion-bar-highlight" role="menuitem"><span>Eastern Edition</span></a></li><li  id="menu-item-10921"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10921 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cw/" class="fusion-bar-highlight" role="menuitem"><span>Western Edition</span></a></li><li  id="menu-item-10922"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10922 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cn/" class="fusion-bar-highlight" role="menuitem"><span>New England Farm Weekly</span></a></li><li  id="menu-item-10923"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10923 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cm/" class="fusion-bar-highlight" role="menuitem"><span>Mid Atlantic</span></a></li></ul></li><li  id="menu-item-12280"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12280"  data-item-id="12280"><a  href="https://directory.countryfolks.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Ag Business Directory</span></a></li><li  id="menu-item-10916"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10916"  data-item-id="10916"><a  href="http://countryfolks.com/marketplace/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CF Marketplace</span></a></li><li  id="menu-item-11126"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11126 fusion-dropdown-menu"  data-item-id="11126"><a  href="https://www.leepub.com/advertise/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Advertise</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8397"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8397 fusion-dropdown-submenu" ><a  href="https://www.leepub.com/brainworkspages/brainworx2.html" class="fusion-bar-highlight" role="menuitem"><span>Place a Classified Ad</span></a></li><li  id="menu-item-8403"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8403 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" class="fusion-bar-highlight" role="menuitem"><span>Editorial Calendar</span></a></li></ul></li><li  id="menu-item-8399"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8399 fusion-dropdown-menu"  data-item-id="8399"><a  href="https://www.leepub.com/sales-team/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sales Team</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-8402"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8402 fusion-dropdown-submenu" ><a  href="mailto:jkarkwren@leepub.com" class="fusion-bar-highlight" role="menuitem"><span>Email Editor</span></a></li></ul></li><li  id="menu-item-8398"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8398"  data-item-id="8398"><a  href="https://www.leepub.com/store-country-folks/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li  id="menu-item-10914"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10914"  data-item-id="10914"><a  target="_blank" rel="noopener noreferrer" href="http://www.aaauctionfinder.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">AAAuction Finder</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-leepub-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8388 fusion-dropdown-menu"  data-item-id="8388"><a  href="https://www.leepub.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Newspapers</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8389 fusion-dropdown-submenu" ><a  href="http://www.countryfolks.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8391 fusion-dropdown-submenu" ><a  href="http://www.cfgrower.com" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Grower</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10915 fusion-dropdown-submenu" ><a  href="http://www.wineandcraftbeveragenews.com" class="fusion-bar-highlight" role="menuitem"><span>Wine and Craft Beverage News</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10917 fusion-dropdown-submenu" ><a  href="http://countryeditor.net/" class="fusion-bar-highlight" role="menuitem"><span>Country Editor</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10918 fusion-dropdown-submenu" ><a  href="//rockroadrecycle.com/" class="fusion-bar-highlight" role="menuitem"><span>RRR</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16467 fusion-dropdown-submenu" ><a  href="https://countryculture.co/" class="fusion-bar-highlight" role="menuitem"><span>Country Culture</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8392 fusion-dropdown-menu"  data-item-id="8392"><a  href="http://www.leetradeshows.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Lee Trade Shows</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8394 fusion-dropdown-submenu" ><a  href="http://leetradeshows.com/empire-state-expo/" class="fusion-bar-highlight" role="menuitem"><span>Empire State Producers Expo</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8393 fusion-dropdown-submenu" ><a  href="http://www.hardhatexpo.com" class="fusion-bar-highlight" role="menuitem"><span>Hard Hat Expo</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8395 fusion-dropdown-submenu" ><a  href="http://www.keystonefarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Keystone Farm Show</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8396 fusion-dropdown-submenu" ><a  href="http://www.virginiafarmshow.com" class="fusion-bar-highlight" role="menuitem"><span>Virginia Farm Show</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12765 fusion-dropdown-submenu" ><a  href="https://leetradeshows.com/empire-farm-days/" class="fusion-bar-highlight" role="menuitem"><span>Empire Farm Days</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10919 fusion-dropdown-menu"  data-item-id="10919"><a  href="//countryfolks.com/?cat=ce&#038;cat=cw&#038;cat=cn&#038;cat=cm" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Country Folks Online</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11097 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/country-folks-online/" class="fusion-bar-highlight" role="menuitem"><span>Country Folks Weekly Classifieds</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10920 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/ce/" class="fusion-bar-highlight" role="menuitem"><span>Eastern Edition</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10921 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cw/" class="fusion-bar-highlight" role="menuitem"><span>Western Edition</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10922 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cn/" class="fusion-bar-highlight" role="menuitem"><span>New England Farm Weekly</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10923 fusion-dropdown-submenu" ><a  href="https://countryfolks.com/category/cm/" class="fusion-bar-highlight" role="menuitem"><span>Mid Atlantic</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12280"  data-item-id="12280"><a  href="https://directory.countryfolks.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Ag Business Directory</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10916"  data-item-id="10916"><a  href="http://countryfolks.com/marketplace/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CF Marketplace</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11126 fusion-dropdown-menu"  data-item-id="11126"><a  href="https://www.leepub.com/advertise/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Advertise</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8397 fusion-dropdown-submenu" ><a  href="https://www.leepub.com/brainworkspages/brainworx2.html" class="fusion-bar-highlight" role="menuitem"><span>Place a Classified Ad</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8403 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" class="fusion-bar-highlight" role="menuitem"><span>Editorial Calendar</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8399 fusion-dropdown-menu"  data-item-id="8399"><a  href="https://www.leepub.com/sales-team/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sales Team</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8402 fusion-dropdown-submenu" ><a  href="mailto:jkarkwren@leepub.com" class="fusion-bar-highlight" role="menuitem"><span>Email Editor</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8398"  data-item-id="8398"><a  href="https://www.leepub.com/store-country-folks/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10914"  data-item-id="10914"><a  target="_blank" rel="noopener noreferrer" href="http://www.aaauctionfinder.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">AAAuction Finder</span></a></li></ul></div>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

		
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form" method="get" action="https://countryfolks.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
									
				<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://countryfolks.com/spotlight-on-leopold-conservation-award-finalist-humbert-farms/" rel="prev">Previous</a>			<a href="https://countryfolks.com/a-basic-farm-dog-guide/" rel="next">Next</a>		</div>
	
					<article id="post-18057" class="post post-18057 type-post status-publish format-standard has-post-thumbnail hentry category-post category-ce category-cn category-cw">
																		<h1 class="entry-title fusion-post-title">Early Corn Silage and Late HCSAs</h1>							
										
						<div class="post-content">
				<p><img fifu-featured="1" class="alignleft  wp-image-12014" src="https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS.png" alt="Early Corn Silage and Late HCSAs" title="Early Corn Silage and Late HCSAs" width="602" height="150" srcset="https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS-200x50.png 200w, https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS-300x75.png 300w, https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS-400x100.png 400w, https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS-600x150.png 600w, https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS-768x191.png 768w, https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS-800x199.png 800w, https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS-1024x255.png 1024w, https://countryfolks.com/wp-content/uploads/2019/05/CROP-COMMENTS.png 1111w" sizes="(max-width: 602px) 100vw, 602px" />At the beginning of my dairy/field crops Extension career, in 1973, I learned that ag educators can’t expect to have answers to all questions farmers might ask<span id="more-18057"></span> – but with some effort they can usually find experts to answer those questions for them. That said, I contacted Sarah Fessenden, forage business development manager at Dairy One Laboratory in Ithaca. On Sept. 9, I wrote, “In the past you have answered many of my forage testing questions. And I&#8217;ve taken your answers and incorporated them into my weekly Crop Comments column in <em>Country Folks</em>. I receive your newsletter routinely but would like your earliest possible assessment of the ongoing corn silage – and fresh corn forage – harvest based on Dairy One Lab results. Look forward to hearing from you.”</p>
<p>On Sept. 13, Sarah replied, “Great to hear from you. We haven’t pulled any trends yet for the corn silage coming in; sometimes the customers don’t label it and we aren’t able to distinguish the fresh from fermented. I’ve been doing some dry downs across NY and gathering dry matter and starch data. A lot of the corn in NY is looking affected by drought – short and lower starch levels due to less water during growing. Some areas have had to harvest early with whole plant dry matter increasing. There has been a bit more rain in other areas, raising the whole plant dry matter; however, I think this is a little bit of a red herring and the cobs won’t have much more space to fill out. Overall, likely lower yields and lower starch/energy values. I have one final location scheduled for next week. I can send you some of the data from next week once them get it compiled.”</p>
<p>As I get more information from her, I will share it, since I believe she (perhaps better than anyone else) has her “finger on the pulse” of the late summer/autumn forage harvest situation in the Northeast.</p>
<p>Switching gears, let me tap into Tom Kilcer’s online newsletter for September. Kilcer is a Certified Crop Advisor who I met during our shared county agent days back in the 1970s. His newsletter is “Advanced Ag Systems”; his website (where one finds his monthly newsletters) is <a href="http://advancedagsys.com">advancedagsys.com</a>. His motto is “It is the crops that feed the cows that make the milk which creates the money.”</p>
<p>I’ll hit high spots of what Tom wrote, dealing primarily with ripening sorghums. (Sorghums can be classified as hot climate summer annuals (HCSAs), along with sudangrass, sorghum/sudangrass hybrids and millets. All HCSAs are in the C-4 grouping, along with corn and sugarcane. C-4 means that their “body” tissues consist of four-carbon modules. This trait – without me getting too technical – means that member plants are much more efficient at conserving moisture than is the case with non-C-4 species.)</p>
<p>Kilcer said that more farms are growing sorghum or sorghum species for the first time. Its proper harvest timing is very different from that of corn silage. Sorghums can be a wetter, high-sugar, low-starch forage. In a properly balanced ration, sorghum can produce the same milk at potentially less cost than corn. Chopping sorghum with a short length of cut, and worse, processing, will produce forage the consistency of applesauce – not beneficial to good fermentation, high milk components or preserving nutrients (lost leachate is 100% digestible). The good news is that there are steps to take to maximize results and minimize potential problems.</p>
<p>He stated that their replicated research supported by the New York Farm Viability Institute examined various harvest stages of brown mid-rib (BMR) sorghum. The results were analyzed by Dr. Larry Chase using the Cornell Net Carbohydrate and Protein Systems model. They discovered that for seeded type sorghum, the potential milk increases from the boot stage as the fertilized seed heads started filling. The milk potential decreased as they compared parts of the seed head, going from the tip of the seed head, just starting soft dough, to soft dough halfway down the head. This is because at the soft dough stage there are significant decreases in fiber digestibility of the whole plant where a lot of energy is stored. This, in turn, is compounded by the loss of energy in hard, undigestible seeds. Thus, waiting for matured grain can decrease milk production.</p>
<p>For sorghum species, the length of cut the chopper is set at is critical. Miner Institute research on effective fiber and feed quality found that as forage quality decreases, the shorter the length of cut, the greater milk production from poorer forages. They found that the reverse is true for highly digestible forages such as flag leaf triticale and BMR sorghum species. The smaller they’re chopped, the faster they’re flushed out of the rumen before the cow “enjoys” the full extent of digestion.</p>
<p>Quoting Kilcer again: “Larger particles will stay entrained in the rumen mat until the rumen bacteria extract the majority of the nutrient components. The other problem with chopping these silages fine is it increases the number of plant cells cut open and, especially if processed, will release hundreds of gallons of leachate. Leachate, besides making a smelly mess, removes the most digestible part of the plant. Each additional cut – shorter chop length – opens more plant cells for the liquid to run out. We harvested at 1/2-, 3/4- and 1.14-inch length of cut, with no processing. As long as we did not process, we had excessive liquid (leachate) from the 1/2- – but not the 3/4- and 1.14-inch (cut setting).”</p>
<p>Kilcer and I firmly believe that 2022 was a particularly good year for growing sorghum, sudangrasses and their hybrids because there were so many days in our region with temperatures peaking in the 90s; corn does not benefit from temperatures over 85º. Sorghum has been shown to keep performing with heat pushing 105º. It’s not surprising since the crop originated in sub-Saharan Africa.</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://countryfolks.com/author/leepub/" title="Posts by Lee Newspapers" rel="author">Lee Newspapers</a></span></span><span class="updated rich-snippet-hidden">2022-09-16T12:28:20-05:00</span><span>September 20, 2022</span><span class="fusion-inline-sep">|</span><a href="https://countryfolks.com/category/post/" rel="category tag">Country Folks Article</a>, <a href="https://countryfolks.com/category/ce/" rel="category tag">Eastern Edition</a>, <a href="https://countryfolks.com/category/cn/" rel="category tag">New England Farm Weekly</a>, <a href="https://countryfolks.com/category/cw/" rel="category tag">Western Edition</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://countryfolks.com/early-corn-silage-and-late-hcsas/#respond">0 Comments</a></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story:</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcountryfolks.com%2Fearly-corn-silage-and-late-hcsas%2F&amp;t=Early%20Corn%20Silage%20and%20Late%20HCSAs" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Early%20Corn%20Silage%20and%20Late%20HCSAs&amp;url=https%3A%2F%2Fcountryfolks.com%2Fearly-corn-silage-and-late-hcsas%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://countryfolks.com/early-corn-silage-and-late-hcsas/&amp;title=Early%20Corn%20Silage%20and%20Late%20HCSAs&amp;summary=At%20the%20beginning%20of%20my%20dairy%2Ffield%20crops%20Extension%20career%2C%20in%201973%2C%20I%20learned%20that%20ag%20educators%20can%E2%80%99t%20expect%20to%20have%20answers%20to%20all%20questions%20farmers%20might%20ask%20%E2%80%93%20but%20with%20some%20effort%20they%20can%20usually%20find%20experts%20to%20answer%20those%20questions%20for%20them.%20That%20sa" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://countryfolks.com/early-corn-silage-and-late-hcsas/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcountryfolks.com%2Fearly-corn-silage-and-late-hcsas%2F&amp;description=At%20the%20beginning%20of%20my%20dairy%2Ffield%20crops%20Extension%20career%2C%20in%201973%2C%20I%20learned%20that%20ag%20educators%20can%E2%80%99t%20expect%20to%20have%20answers%20to%20all%20questions%20farmers%20might%20ask%20%E2%80%93%20but%20with%20some%20effort%20they%20can%20usually%20find%20experts%20to%20answer%20those%20questions%20for%20them.%20That%20said%2C%20I&amp;media=https%3A%2F%2Fcountryfolks.com%2Fwp-content%2Fuploads%2F2019%2F05%2FCROP-COMMENTS.png" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Early%20Corn%20Silage%20and%20Late%20HCSAs&amp;body=https://countryfolks.com/early-corn-silage-and-late-hcsas/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/dairy-princess-reunion-held-at-the-harford-fair/">
			
					<img fifu-featured="1" width="1920" src="https://countryfolks.com/wp-content/uploads/2022/09/Dairy-Princess-Reunion.gif" class="attachment-full size-full wp-post-image" alt="Dairy Princess Reunion held at the Harford Fair" title="Dairy Princess Reunion held at the Harford Fair" title="Dairy Princess Reunion held at the Harford Fair" loading="lazy" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/dairy-princess-reunion-held-at-the-harford-fair/"_self>Dairy Princess Reunion held at the Harford Fair</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 20, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/dairy-princess-reunion-held-at-the-harford-fair/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/enthusiastic-young-dairy-farmer-encourages-others/">
			
					<img fifu-featured="1" width="1920" src="https://countryfolks.com/wp-content/uploads/2022/09/LeilaRichmond.gif" class="attachment-full size-full wp-post-image" alt="Enthusiastic young dairy farmer encourages others" title="Enthusiastic young dairy farmer encourages others" title="Enthusiastic young dairy farmer encourages others" loading="lazy" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/enthusiastic-young-dairy-farmer-encourages-others/"_self>Enthusiastic young dairy farmer encourages others</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 20, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/enthusiastic-young-dairy-farmer-encourages-others/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/selling-country-and-sunshine/">
			
					<img fifu-featured="1" width="1920" src="https://countryfolks.com/wp-content/uploads/2022/09/IceCreamFarmer.gif" class="attachment-full size-full wp-post-image" alt="Selling country and sunshine" title="Selling country and sunshine" title="Selling country and sunshine" loading="lazy" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/selling-country-and-sunshine/"_self>Selling country and sunshine</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 20, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/selling-country-and-sunshine/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/drill-interseeding-cover-crops-into-early-corn/">
			
					<img fifu-featured="1" width="1920" src="https://countryfolks.com/wp-content/uploads/2022/09/DrillInterseeding.gif" class="attachment-full size-full wp-post-image" alt="Drill interseeding cover crops into early corn" title="Drill interseeding cover crops into early corn" title="Drill interseeding cover crops into early corn" loading="lazy" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/drill-interseeding-cover-crops-into-early-corn/"_self>Drill interseeding cover crops into early corn</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 20, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/drill-interseeding-cover-crops-into-early-corn/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/defining-uterine-disease-in-dairy-cows/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/defining-uterine-disease-in-dairy-cows/"_self>Defining uterine disease in dairy cows</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 20, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/defining-uterine-disease-in-dairy-cows/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/looking-to-the-seas-for-feed/">
			
					<img fifu-featured="1" width="1920" src="https://countryfolks.com/wp-content/uploads/2022/09/MeasuringMethane.gif" class="attachment-full size-full wp-post-image" alt="Looking to the seas for feed" title="Looking to the seas for feed" title="Looking to the seas for feed" loading="lazy" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/looking-to-the-seas-for-feed/"_self>Looking to the seas for feed</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 20, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/looking-to-the-seas-for-feed/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/a-basic-farm-dog-guide/">
			
					<img fifu-featured="1" width="1920" src="https://countryfolks.com/wp-content/uploads/2022/09/NotGoodFarmDog.gif" class="attachment-full size-full wp-post-image" alt="A basic farm dog guide" title="A basic farm dog guide" title="A basic farm dog guide" loading="lazy" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/a-basic-farm-dog-guide/"_self>A basic farm dog guide</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 20, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/a-basic-farm-dog-guide/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/spotlight-on-leopold-conservation-award-finalist-humbert-farms/">
			
					<img fifu-featured="1" width="1920" src="https://countryfolks.com/wp-content/uploads/2022/09/HumbertFarms.gif" class="attachment-full size-full wp-post-image" alt="Spotlight on Leopold Conservation Award finalist Humbert Farms" title="Spotlight on Leopold Conservation Award finalist Humbert Farms" title="Spotlight on Leopold Conservation Award finalist Humbert Farms" loading="lazy" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/spotlight-on-leopold-conservation-award-finalist-humbert-farms/"_self>Spotlight on Leopold Conservation Award finalist Humbert Farms</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 13, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/spotlight-on-leopold-conservation-award-finalist-humbert-farms/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/what-to-know-for-beef-breeding-season/">
			
	
						<div class="fusion-placeholder-image" data-origheight="150" data-origwidth="1500px" style="height:150px;width:1500px;"></div>
		
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/what-to-know-for-beef-breeding-season/"_self>What to know for beef breeding season</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 13, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/what-to-know-for-beef-breeding-season/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper" aria-haspopup="true">
	
	
		<a href="https://countryfolks.com/nourishing-the-soil-with-adaptive-grazing-south-poll-cattle/">
			
					<img fifu-featured="1" width="1920" src="https://countryfolks.com/wp-content/uploads/2022/09/SouthPollfarmers.gif" class="attachment-full size-full wp-post-image" alt="Nourishing the soil with adaptive grazing &amp; South Poll cattle" title="Nourishing the soil with adaptive grazing &amp; South Poll cattle" title="Nourishing the soil with adaptive grazing &amp; South Poll cattle" loading="lazy" />
	

		</a>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://countryfolks.com/nourishing-the-soil-with-adaptive-grazing-south-poll-cattle/"_self>Nourishing the soil with adaptive grazing &amp; South Poll cattle</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 13, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://countryfolks.com/nourishing-the-soil-with-adaptive-grazing-south-poll-cattle/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/early-corn-silage-and-late-hcsas/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://countryfolks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_2007244309" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeBpX8UAAAAAANVq0PvWcXjYjdEslHjybCudlN_" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
														</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/covid-19-links/"><button class="lp-link">Covid-19 Resource Links</button></a><style>.lp-link{background-color: white; color: black; border: 2px solid #e7e7e7; height: 50px; cursor: pointer; padding: 15px; font-size: 14px; font-weight: bold;}.lp-link:hover{background-color: #e7e7e7 !important;}.lp-link {background-color: #FFFF00 !important;}</style></div></section><section id="search-2" class="widget widget_search"><form role="search" class="searchform fusion-search-form" method="get" action="https://countryfolks.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center; display: flex;">
<div style="width: 48%;  flex: 1;">
<a href="http://placead.leepub.com/login.aspx"><img class="alignnone" style="border: 1px solid black;" src="https://www.leepub.com/images/classified_ads_place.jpg" alt="" width="150" height="150" /></a>
	</div>
	<div style="width: 48%;  flex: 1;">
		<a href="https://countryfolks.com/country-folks-online/"> <img class="alignnone" style="border: 1px solid black;" src="https://www.leepub.com/images/classified_ads_read.jpg" alt="" width="150" height="150" /></a></div>
</div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://countryfolks.com/newsletter/" title="newsletter"><img class="colorbox-800" src="https://www.leepub.com/images/logos/country-folks-update.jpg" alt="country-folks-update"><h2>Sign-up for one of our free weekly newsletters!

Our newsletters are a great supplement to our regular publications even if you're already subscribed to one of our papers. You'll receive original content like news, tips, articles, podcasts, videos, and more in your area of interest.</h2></a>

<a href="https://directory.countryfolks.com/" title="CF Directory"><img class="colorbox-800" src="https://www.leepub.com/wp-content/uploads/2012/10/cf-business-directory.jpg" alt="country-folks-business-directory"></a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.farmcrediteast.com/" alt="farmcrediteast" rel="noopener"><img alt="directoryCF_FCE_LoansLeases" src="https://www.leepub.com/link-images/directoryCF_FCE_LoansLeases_200x200.jpg"></a>
<hr/>
<a target="_blank" href="https://directory.countryfolks.com/entry/1484/" alt="Sturdy Built Manufacturing" rel="noopener"><img alt="turdy Built Manufacturing" src="https://www.leepub.com/link-images/Sturdy%20Built%20Product-CF-directory.jpg"></a>
<hr />
<a target="_blank" href="https://www.abmartin.net/is-a-metal-roof-way-more-expensive-than-asphalt-shingles#chapter1" alt="abMartinRoofing" rel="noopener"><img alt="abMartinRoofing" style="width: 300px;" src="https://www.leepub.com/link-images/abMartinRoofing.jpg"></a>
</div></section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2018 <a href="//leepub.com">Lee Newspapers</a> | All Rights Reserved	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-11142" class="pum pum-overlay pum-theme-11140 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:11142,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:11140,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-11142" class="pum-container popmake theme-11140 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><img loading="lazy" class="alignnone size-medium" src="https://www.leepub.com/images/logos/country-folks-update.jpg" width="580" height="246" /><br />
<iframe loading="lazy" src="https://leepub.us3.list-manage.com/subscribe?u=95dc2e22880b40c59e0f5c268&amp;id=365916a2ee" width="100%;" height="300px;"></iframe></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://countryfolks.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='gglcptch-css'  href='https://countryfolks.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.68' type='text/css' media='all' />
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/countryfolks.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1' id='fusion-ie9-js'></script>
<![endif]-->
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1' id='avada-portfolio-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1' id='avada-faqs-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1' id='fusion-events-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=6.0.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='fusion-ie1011-js-extra'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1' id='fusion-ie1011-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v2","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"84","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"15px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.7' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.7' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1300px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.7' id='avada-comments-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.7' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.7' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.7' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.7' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v2","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"84","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.7' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.7' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.7' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='jquery-to-top-js-extra'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2' id='jquery-to-top-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.7' id='avada-to-top-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.7' id='avada-drop-down-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.7' id='avada-contact-form-7-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.7' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.7' id='avada-elastic-slider-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=5.7' id='avada-events-js'></script>
<script type='text/javascript' id='avada-fusion-slider-js-extra'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1' id='avada-fusion-slider-js'></script>
<script type='text/javascript' src='https://countryfolks.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.8","pm_dir_url":"https:\/\/countryfolks.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/countryfolks.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"11140","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/countryfolks.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/countryfolks.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-11142":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":11140,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":11142,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//countryfolks.com/wp-content/uploads/pum/pum-site-scripts-11.js?defer&#038;generated=1663513372&#038;ver=1.16.8' id='popup-maker-site-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/countryfolks.com\/wp-json\/","fifu_nonce":"41bda230b5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=4.1.2' id='fifu-image-js-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.68' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LeBpX8UAAAAAANVq0PvWcXjYjdEslHjybCudlN_","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://countryfolks.com/wp-content/plugins/google-captcha/js/script.js?ver=1.68' id='gglcptch_script-js'></script>
<script type="text/javascript" src="//www.leepub.com/assets/js/leepub_custom_multi.js"></script>	</body>
</html>
