<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Mustard can control vegetable crop diseases</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Feed" href="http://countryfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Comments Feed" href="http://countryfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Mustard can control vegetable crop diseases Comments Feed" href="http://countryfolks.com/mustard-can-control-vegetable-crop-diseases/feed/" />
<link rel="canonical" href="http://countryfolks.com/mustard-can-control-vegetable-crop-diseases/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/countryfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme9-css'  href='http://countryfolks.com/wp-content/plugins/jquery-colorbox/themes/theme9/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//countryfolks.com/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//countryfolks.com/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='blognews-theme-css'  href='http://countryfolks.com/wp-content/themes/lee_gns_site/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='images-thumbnail-sliderv1-style-css'  href='http://countryfolks.com/wp-content/plugins/images-thumbnail-sliderv1/css/images-thumbnail-sliderv1-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-post-type-css'  href='http://countryfolks.com/wp-content/plugins/jquery-latest-news-ticker/assets/css/ticker-style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blognews-genericons-style-css'  href='http://countryfolks.com/wp-content/themes/lee_gns_site/lib/font/genericons.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://countryfolks.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://countryfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"false","colorboxPreloading":"false","colorboxOverlayClose":"false","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"false","colorboxImageMaxHeight":"false","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/images-thumbnail-sliderv1/js/jc.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"1000","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://countryfolks.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://countryfolks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://countryfolks.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://countryfolks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcountryfolks.com%2Fmustard-can-control-vegetable-crop-diseases%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://countryfolks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcountryfolks.com%2Fmustard-can-control-vegetable-crop-diseases%2F&#038;format=xml" />

<!--[if lte IE 7]>
<script type='text/javascript'>/* <![CDATA[ */var iews = {  msg1: "Did you know that your Internet Explorer is out of date?", msg2: "To get the best possible experience using our website we recommend that you upgrade to a newer version or other web browser. A list of the most popular web browsers can be found below.", msg3: "Just click on the icons to get to the download page", br1: "Internet Explorer 8+", br2: "Firefox 3+", br3: "Safari 3+", br4: "Opera 9.5+", br5: "Chrome 2.0+", msg4: "Close", cookie: "1" }; /* ]]> */</script><script src="http://countryfolks.com/wp-content/plugins/gecka-ie-warning/ie/warning.js"></script><script>jQuery(document).ready(function($){ iew("http://countryfolks.com/wp-content/plugins/gecka-ie-warning/ie/"); });</script>		
<![endif]--> 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
			<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 1000px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://countryfolks.com/wp-content/themes/lee_gns_site/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9912812-2', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://countryfolks.com/wp-content/uploads/2015/07/cropped-country-folks-logo-small1.png) no-repeat !important; }</style>
<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}

</script> 

<script type="text/javascript" src="http://www.srv2020real.com/js/74588.js" ></script>
<noscript><img src="http://www.srv2020real.com/74588.png?trk_user=74588&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>
<!-- Facebook Pixel Code -->
<script>
fbq('track', 'ViewContent');
fbq('track', 'AddToCart');
</script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1750720511876320');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1750720511876320&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/CountryFolks.com/toprightrail', [300, 250], 'div-gpt-ad-1474484109604-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/CountryFolks.com/CMGDB_OOP', 'div-gpt-ad-1474484109604-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><meta property="og:site_name" content="Country Folks">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://countryfolks.com/mustard-can-control-vegetable-crop-diseases/">
<meta property="og:title" content="Mustard can control vegetable crop diseases">
<meta property="og:description" content="by Deborah Jeanne Sergeant Controlling disease challenges many organic growers. The University of Vermont Extension presented “High Glucosinolate Mustard as an Organic Biofumigant in Vegetable Crops” as a webinar recently in partnership with eOrganics. Dr. Heather Darby, professor and University of Vermont Extension representative, Abha Gupta, crops and soils coordinator with the University of Vermont&hellip;">
<meta property="article:published_time" content="2017-05-05T18:46:34+00:00">
<meta property="article:modified_time" content="2017-05-05T18:46:34+00:00">
<meta property="article:author" content="http://countryfolks.com/author/jbagdovitz/">
<meta property="article:section" content="Western Edition">
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.content-sidebar-wrap {
	max-width: none !important;
}

#carbonMedia {
	float: none !important;
}			</style>
		</head>
<body class="post-template-default single single-post postid-8972 single-format-standard custom-header header-image content-sidebar blognews-red" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div align="center" style="margin: 1px 0 1px 0;"><iframe src="http://www.leepub.com/advertising/banners/country_folks_banner.html" width="100%" height="105 px" frameborder="no" scrolling="no"></iframe></div><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-leepub" class="menu genesis-nav-menu menu-primary"><li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="http://www.leepub.com" itemprop="url"><span itemprop="name">Lee Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53"><a href="http://www.leetradeshows.com" itemprop="url"><span itemprop="name">Lee Trade Shows</span></a>
	<ul class="sub-menu">
		<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://leetradeshows.com/empire-state-expo/" itemprop="url"><span itemprop="name">Empire State Producers Expo</span></a></li>
		<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://www.hardhatexpo.com" itemprop="url"><span itemprop="name">Hard Hat Expo</span></a></li>
		<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://www.keystonefarmshow.com" itemprop="url"><span itemprop="name">Keystone Farm Show</span></a></li>
		<li id="menu-item-1991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="http://www.nationalangusshow.com" itemprop="url"><span itemprop="name">National Angus</span></a></li>
		<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="http://www.virginiafarmshow.com" itemprop="url"><span itemprop="name">Virginia Farm Show</span></a></li>
	</ul>
</li>
	<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://www.countryfolks.com" itemprop="url"><span itemprop="name">Country Folks</span></a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.cfgrower.com" itemprop="url"><span itemprop="name">Country Folks Grower</span></a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.cfmanestream.com" itemprop="url"><span itemprop="name">Country Folks Mane Stream</span></a></li>
	<li id="menu-item-4059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4059"><a href="http://www.wineandcraftbeveragenews.com" itemprop="url"><span itemprop="name">Wine and Craft Beverage News</span></a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.hardhat.com" itemprop="url"><span itemprop="name">Hard Hat News</span></a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.quarrynews.com" itemprop="url"><span itemprop="name">NAQN</span></a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.wastehandling.com" itemprop="url"><span itemprop="name">WHEN</span></a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a href="http://www.vpennysaver.com/" itemprop="url"><span itemprop="name">Pennysaver</span></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1170"><a href="http://justgoodreading.com/" itemprop="url"><span itemprop="name">Editor</span></a></li>
	<li id="menu-item-5357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5357"><a href="http://countryeditor.net/" itemprop="url"><span itemprop="name">Country-Editor</span></a></li>
	<li id="menu-item-7002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7002"><a href="http://www.capitolregionrealestateguide.com/" itemprop="url"><span itemprop="name">Capitol Region REG</span></a></li>
</ul>
</li>
<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-356"><a href="http://countryfolks.com/home/" itemprop="url"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-357"><a href="http://countryfolks.com/home/" itemprop="url"><span itemprop="name">Weekly Features</span></a>
	<ul class="sub-menu">
		<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="http://countryfolks.com/category/ce/" itemprop="url"><span itemprop="name">Eastern Edition</span></a></li>
		<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-934"><a href="http://countryfolks.com/category/cw/" itemprop="url"><span itemprop="name">Western Edition</span></a></li>
		<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="http://countryfolks.com/category/cn/" itemprop="url"><span itemprop="name">New England Farm Weekly</span></a></li>
		<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="http://countryfolks.com/category/cm/" itemprop="url"><span itemprop="name">Mid Atlantic</span></a></li>
	</ul>
</li>
	<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://countryfolks.com/country-folks-online/" itemprop="url"><span itemprop="name">This Week&#8217;s Classifieds</span></a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://countryfolks.com/livestock-auction-guide/" itemprop="url"><span itemprop="name">Cattle Production Guide</span></a></li>
	<li id="menu-item-5263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5263"><a href="http://countryfolks.com/marketplace/" itemprop="url"><span itemprop="name">CF Marketplace</span></a></li>
</ul>
</li>
<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441"><a href="http://countryfolks.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="http://www.leepub.com/sales-team/" itemprop="url"><span itemprop="name">Sales Team</span></a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842"><a href="http://countryfolks.com/contact-us/" itemprop="url"><span itemprop="name">Contact Info</span></a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-844"><a href="mailto:jkarkwren@leepub.com" itemprop="url"><span itemprop="name">Email Editor</span></a></li>
</ul>
</li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.leepub.com/store-country-folks/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41"><a href="http://countryfolks.com/advertising/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://countryfolks.com/advertising/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
	<li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a target="_blank" href="http://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" itemprop="url"><span itemprop="name">Editorial Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-2613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2613"><a target="_blank" href="http://www.aaauctionfinder.com/" itemprop="url"><span itemprop="name">AAAuction Finder</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://countryfolks.com/">Country Folks</a></h1><h2 class="site-description" itemprop="description">Highlighting Agriculture</h2></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://countryfolks.com/" role="search"><meta itemprop="target" content="http://countryfolks.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-8972 post type-post status-publish format-standard category-cw entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Mustard can control vegetable crop diseases</h1> 
</header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-8972"><div class="googlePlus" id="googleplus-before-8972" data-url="http://countryfolks.com/mustard-can-control-vegetable-crop-diseases/" data-urlalt="http://wp.me/p2MWf7-2kI" data-text="Mustard can control vegetable crop diseases" data-title="Share"></div><div class="facebook" id="facebook-before-8972" data-url="http://countryfolks.com/mustard-can-control-vegetable-crop-diseases/" data-urlalt="http://wp.me/p2MWf7-2kI" data-text="Mustard can control vegetable crop diseases" data-title="Share"></div><div class="twitter" id="twitter-before-8972" data-url="http://countryfolks.com/mustard-can-control-vegetable-crop-diseases/" data-urlalt="http://wp.me/p2MWf7-2kI" data-text="Mustard can control vegetable crop diseases" data-title="Tweet"></div><div class="pinterest" id="pinterest-before-8972" data-url="http://countryfolks.com/mustard-can-control-vegetable-crop-diseases/" data-urlalt="http://wp.me/p2MWf7-2kI" data-text="Mustard can control vegetable crop diseases" data-title="Pin"></div><div class="linkedin" id="linkedin-before-8972" data-url="http://countryfolks.com/mustard-can-control-vegetable-crop-diseases/" data-urlalt="http://wp.me/p2MWf7-2kI" data-text="Mustard can control vegetable crop diseases" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-8972" data-url="http://countryfolks.com/mustard-can-control-vegetable-crop-diseases/" data-urlalt="http://wp.me/p2MWf7-2kI" data-text="Mustard can control vegetable crop diseases" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-8972').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-8972').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-8972').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-8972').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-8972').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-8972').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><strong>by Deborah Jeanne Sergeant</strong></p>
<p>Controlling disease challenges many organic growers. The University of Vermont Extension presented “High Glucosinolate Mustard as an Organic Biofumigant in Vegetable Crops” as a webinar recently in partnership with eOrganics. Dr. Heather Darby, professor and University of Vermont Extension representative, Abha Gupta, crops and soils coordinator with the University of Vermont Extension, and Katie Campbell-Nelson, a University of Massachusetts Cooperative Extension agent, presented the webinar.<span id="more-8972"></span></p>
<p>Darby said most farmers are familiar with using cover crops to prevent soil erosion, increase soil aggregation, smother weeds, promote soil microorganism biodiversity, scavenge nutrients and increase soil organic matter to increase yield. Biofumigants used as cover crops such as high glucosinolate mustard may also help suppress disease.</p>
<p>“These plants contain high levels of glucosinolates throughout the whole plant,” Darby said.</p>
<p>Though many use biofumigant crops to help control pests, the goal of her research is to explore their use in the Northeast.</p>
<p>She has found high glucosinolate mustard as a biofumigant useful in controlling insects such as black vine weevils, nematodes, wireworms and symphilids. It can reduce instances of diseases such as Rhizoctonia solani, Pythium species, Cladosporium cucumerinum, root rot of peas and beans, Fusarium sambucinum, Gaeumannomyces graminis , Sclerotium rolfsii, Aphanomyces, Verticillium spp. and Phytophthora.</p>
<p>“This is not an exhaustive list,” Darby noted.</p>
<p>She tested high glucosinolate mustard in a few forms, such as meal after its seeds have been pressed for its oil. The meal can be used to amend soil with its 5 to 6 percent total nitrogen and as a biofumigant.</p>
<p>“Other research has shown the meal and seeds can have a high level of glucosinolates,” Darby said. “We’ve used the meal after the oil is pressed as a soil amendment. The organic nitrogen breaks down quite rapidly.</p>
<p>Weed control with mustard seed meal proved about twice as effective as sunflower meal and canola meal.</p>
<p>Gupta shared research from University of Vermont’s High Glucosinolate Mustard Research project.</p>
<p>“The earlier planting dates yielded significantly more biomass, which is advantageous for generating a higher concentration of glucosinolates,” Gupta said.</p>
<p>She recommended planting in July, when the soil is very dry.</p>
<p>“As long as it’s at 45 degrees or more and it’s 70 days before frost, you can plant,” she said. “Anytime you have a window that meets that need, you can plant.”</p>
<p>She added the main results showed that overall, the July 31 planting date mustard “yielded significantly more than the Aug. 17 planting date.”</p>
<p>Earlier planted beans yielded 700 pounds more per acre.</p>
<p>Gupta said because 2015 was very dry, irrigation may be needed to achieve the highest efficacy of biofugmigant release.</p>
<p>Campbell-Nelson said four trials she conducted from 2014 through 2016 studied precautions and benefits of mustard and how to grow mustard as a biofumigant. Since phytophothora blight can last for up to a decade in a field, she chose the ethical method of testing plants: in pots in a greenhouse bioassay test to avoid contaminating fields.</p>
<p>“We added the fumigated soil and inoculated pots with phytophothora spores and rated incidences of the disease over time,” Campbell-Nelson said.</p>
<p>Mustard fumigated soil took longer to show phytophothora, which may be long enough for a pepper crop to mature.</p>
<p>Campbell-Nelson said, “the mustard fumigated soil had the highest vigor” compared with oat fumigated soil or sterile soil.</p>
<p>From 2015 to 2016, Campbell-Nelson conducted root knot nematode trails. These parasites are “very difficult to control,” she said.</p>
<p>Also using a lettuce bioassay study, Campbell-Nelson studied how soon it took for the plants to begin developing galls indicating root knot nematodes.</p>
<p>Within 4 days to 8 weeks, they started forming galls on the roots. Campbell-Nelson said root gall severity (RGS) thresholds can help establish a threshold tolerable to different types of plants. For carrots, it’s two. Onions can tolerate three and potatoes and beans, four.</p>
<p>She compared bare land that’s repeatedly tilled as a management practice to a mustard-treated area and an undisturbed area. The mustard treated area still had significantly greater nemotodes than the land that was undisturbed, but over time, it greatly reduced.</p>
<p>The mustard and bare fallow management methods were enough to reduce the populations to grow onions and potatoes, but not carrots, Campbell-Nelson noted. “Ideally this spring, I’m going back out to the same fields to see if the mustard fumigation had the positive effect,” she said.</p>
<p>Among her precautions about mustard, she said it attracts many of the same pests as brassica crops such as imported cabbage worm, flea beetle and cabbage root maggot, and diseases like black rot and alternaria leaf spot. But its benefits include reduce weed pressure, reduce populations of parasitic nematodes and reduce soil-borne pathogens such as pythium, rhizoctonia, sclerotinia, verticillium and phytophthora. It also serves to amend soil and attract pollinators.</p>
<p>To grow mustard as a biofumigant, producers must prepare and fertilize the field, seed with mustard, chop and incorporate the mustard, and then plant the main season crop. It costs about $5 per pound, or $50 an acre. It should not be a field used for other Brassicas.</p>
<p>Soil should receive 50 to 80 lbs. of nitrogen and 20 to 30 lbs. of sulfate. Ideally, its pH should be between six and seven. Campbell-Nelson further recommended using a no-till grain drill set to 9 to 12 lbs. per acre, Brillion Sure Stand set to 12 to 15 lbs. per acre or broadcasting 15 to 20 lbs. per acre.</p>
<p>To chop, incorporate and seal, “use a flail or rotary mower to chop the plant tissue while the mustard is in bloom,” Campbell-Nelson said. “Immediately incorporate the residue with a chisel plow, roto-tiller or heavy disc.”</p>
<p>Afterwards, sealing the soil surface with a heavy board, roller or culti-packer lets the mustard do its work.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-05T13:46:34+00:00">May 5, 2017</time></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="http://countryfolks.com/the-3-d-work-plan-for-high-path-avian-flu/" rel="prev">&#x000AB; The 3-D work plan for High-path Avian Flu</a></div><div class="pagination-next alignright"><a href="http://countryfolks.com/the-mansfield-ct-agricultural-commission-meeting-and-a-visit-to-devon-point-farm/" rel="next">The Mansfield, CT Agricultural Commission Meeting and a visit to Devon Point Farm &#x000BB;</a></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mustard-can-control-vegetable-crop-diseases/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://countryfolks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-captcha">
		<label><b>Captcha </b></label>
		<span class="required">*</span>
		<div style="clear:both;"></div>
		<img alt="code" src="http://countryfolks.com/wp-content/plugins/captcha-code-authentication/captcha_code_file.php?rand=680614798" />
		<div style="clear:both;"></div>
		<label>Type the text displayed above:</label>
		<input id="captcha_code" name="captcha_code" size="15" type="text" />
		<div style="clear:both;"></div>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8972' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5357026ed" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:jkarkwren@leepub.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/countryfolks" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/country_folks" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCvHWsZRZkNDUXkz7xenks9A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="ws_widget__ad_codes-22" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<center>

<a onclick="ga('send', 'event', 'Links', 'Click', 'https://mycogen.com/?countryfolks');" href="https://mycogen.com/unmatched?utm_source=country_folks&utm_medium=banner&utm_content=country_folks_banner_ad&utm_campaign=unmatched_silage&db=country_folks--banner--country_folks_banner_ad--unmatched--silage&sd=300_250&md=static" target="_blank">

<img align="middle" style="width:300px" src="http://www.leepub.com/wp-content/uploads/gravity_forms/11-41d7d175ffca395768385aa19b745037/2017/03/MYCOSILG7056_Banner-300x250_R21.jpg" />

</a>

<p style="border:1px solid black; width:300px;"><a onclick="ga('send', 'event', 'Links', 'Click', 'https://www.lancasterpartsandequipment.com/gallery/lancaster-parts-bale-grabber.php?countryfolks');" href="https://www.lancasterpartsandequipment.com/gallery/lancaster-parts-bale-grabber.php?countryfolks" target="_blank">
<img align="middle" style="width:300px" src="http://www.leepub.com/wp-content/uploads/gravity_forms/11-41d7d175ffca395768385aa19b745037/2017/02/BaleGrabber-February-2017.jpeg" /></p></a>

<a onclick="ga('send', 'event', 'Links', 'Click', 'http://www.yanmartractor.com/?countryFolks');" href="http://www.yanmartractor.com/?countryFolks" target="_blank">
<img align="middle" style="width:300px" src="http://www.leepub.com/wp-content/uploads/gravity_forms/11-41d7d175ffca395768385aa19b745037/2017/04/yanmar-APril.jpg" /></a>


<p style="border:1px solid black; width:300px;"><a onclick="ga('send', 'event', 'Links', 'Click', 'https://www.paradisesolarenergy.com/who-uses-solar-energy/agriculture/?countryfolks');" href="https://www.paradisesolarenergy.com/who-uses-solar-energy/agriculture/?countryfolks" target="_blank">
<img align="middle" style="width:300px" src="http://www.leepub.com/wp-content/uploads/gravity_forms/11-41d7d175ffca395768385aa19b745037/2017/04/paradiseSolarEnergy1.jpg" /></p></a>

<p style="border:1px solid black; width:300px;"><a onclick="ga('send', 'event', 'Links', 'Click', 'https://www.youtube.com/watch?v=H8vQJvku1s0&Angus-VNR-Jump-start-your-dream');" href="https://www.youtube.com/watch?v=H8vQJvku1s0" target="_blank">
<img align="middle" style="width:300px" src="http://www.leepub.com/advertising/Angus%20VNR_cf.jpg" />Angus VNR:<br/>Jump-start your dream</p></a>

<p style="border:1px solid black; width:300px;"><a onclick="ga('send', 'event', 'Links', 'Click', 'https://www.youtube.com/watch?v=JtQ3rYvE9mQ&feature=youtu.be');" href="https://www.youtube.com/watch?v=JtQ3rYvE9mQ&feature=youtu.be" target="_blank">
<img align="middle" style="width:300px" src="http://www.leepub.com/wp-content/uploads/gravity_forms/11-41d7d175ffca395768385aa19b745037/2017/04/molysHydraulicLoadingShute.jpg" />Moly's Hydraulic Loading Chute</p></a>

</center>
</div>
</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lee Publications</h4>
			<div class="textwidget"><p><a href="http://www.countryfolks.com/">Country Folks</a></p>
<p><a href="http://www.cfgrower.com/">Country Folks Grower</a></p>
<p><a href="http://www.cfmanestream.com">Country Folks Mane 
Stream</a></p>
<p><a href="http://www.wineandcraftbeveragenews.com/">Wine and Craft Beverage News</a></p>
<p><a href="http://www.hardhat.com">Hard Hat News</a></p>
<p><a href="http://www.quarrynews.com">NAQN</a></p>
<p><a href="http://www.wastehandling.com">WHEN</a></p>
<p><a href="http://www.vpennysaver.com/">Pennysaver</a></p>
<p><a href="http://justgoodreading.com/">Editor</a></p>
<p><a href="http://countryeditor.net/">Country-Editor</a></p></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lee Trade Shows</h4>
			<div class="textwidget"><p><a href="http://www.leetradeshows.com/empire-state-expo/">Empire State Producers Expo</a></p>
<p><a href="http://www.hardhatexpo.com/">Hard Hat Expo</a></p>
<p><a href="http://www.keystonefarmshow.com/">Keystone Farm 
Show</a></p>
<p><a href="http://www.nationalangusshow.com">National Angus Trade Show</a></p>
<p><a href="http://www.virginiafarmshow.com/">Virginia Farm Show</a></p>
<p><a href="http://www.whenrecyclingexpo.com">WHEN Recycling Expo</a></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Online Subscribers</h4>
			<div class="textwidget"><p><a href="http://www.leepub.com/digital-subscription-faq/">Features</a></p>
<p><a href="http://www.leepub.com/store/">Join</a></p>
<p><a href="http://www.leepub.com/member-login/">Login</a></p>
<p><a href="http://www.leepub.com/my-subscriptions/">Read Now</a><p>
<p><a href="http://www.leepub.com/back-issues/">Download</a><p>
<p><a href="http://www.leepub.com/my-account/">Account</a><p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="blognews_footer widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <font size="2">Lee Newspapers Inc.</font> </div>
		</div></section>
</div></div></footer>	<div style="display:none">
	</div>
<script>
jQuery('#text-11 > div > div > p:nth-child(6) > a').html('');

</script><script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jquery-latest-news-ticker/assets/js/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebarautomizer_name = {"sidebar_automizer_class_selector_string":".site-main .content-area","sidebar_automizer_class_selector2_string":".site-main .widget-area","sidebar_automizer_add_extra_string":"300","sidebar_automizer_element_string":"aside"};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/sidebarautomizer/js/sidebar-automizer.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/themes/lee_gns_site/lib/js/responsivemenus.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<div id="fb-root"></div>		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="http://www.leepub.com" itemprop="url">Lee Publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53"><a href="http://www.leetradeshows.com" itemprop="url">Lee Trade Shows</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://leetradeshows.com/empire-state-expo/" itemprop="url">Empire State Producers Expo</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://www.hardhatexpo.com" itemprop="url">Hard Hat Expo</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://www.keystonefarmshow.com" itemprop="url">Keystone Farm Show</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="http://www.nationalangusshow.com" itemprop="url">National Angus</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="http://www.virginiafarmshow.com" itemprop="url">Virginia Farm Show</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://www.countryfolks.com" itemprop="url">Country Folks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.cfgrower.com" itemprop="url">Country Folks Grower</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.cfmanestream.com" itemprop="url">Country Folks Mane Stream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4059"><a href="http://www.wineandcraftbeveragenews.com" itemprop="url">Wine and Craft Beverage News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.hardhat.com" itemprop="url">Hard Hat News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.quarrynews.com" itemprop="url">NAQN</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.wastehandling.com" itemprop="url">WHEN</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a href="http://www.vpennysaver.com/" itemprop="url">Pennysaver</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1170"><a href="http://justgoodreading.com/" itemprop="url">Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5357"><a href="http://countryeditor.net/" itemprop="url">Country-Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7002"><a href="http://www.capitolregionrealestateguide.com/" itemprop="url">Capitol Region REG</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-356"><a href="http://countryfolks.com/home/" itemprop="url">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-357"><a href="http://countryfolks.com/home/" itemprop="url">Weekly Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="http://countryfolks.com/category/ce/" itemprop="url">Eastern Edition</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-934"><a href="http://countryfolks.com/category/cw/" itemprop="url">Western Edition</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="http://countryfolks.com/category/cn/" itemprop="url">New England Farm Weekly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="http://countryfolks.com/category/cm/" itemprop="url">Mid Atlantic</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://countryfolks.com/country-folks-online/" itemprop="url">This Week&#8217;s Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://countryfolks.com/livestock-auction-guide/" itemprop="url">Cattle Production Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5263"><a href="http://countryfolks.com/marketplace/" itemprop="url">CF Marketplace</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441"><a href="http://countryfolks.com/contact-us/" itemprop="url">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="http://www.leepub.com/sales-team/" itemprop="url">Sales Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842"><a href="http://countryfolks.com/contact-us/" itemprop="url">Contact Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-844"><a href="mailto:jkarkwren@leepub.com" itemprop="url">Email Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.leepub.com/store-country-folks/" itemprop="url">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41"><a href="http://countryfolks.com/advertising/" itemprop="url">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://countryfolks.com/advertising/" itemprop="url">Advertising Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a target="_blank" href="http://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" itemprop="url">Editorial Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2613"><a target="_blank" href="http://www.aaauctionfinder.com/" itemprop="url">AAAuction Finder</a></li>
			</ul>
					</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'41216305',post:'8972',tz:'-5',srv:'countryfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '41216305', '8972' ]);
</script>
</body></html>
