<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Education opportunity offered to Saratoga County farmers</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Feed" href="http://countryfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Comments Feed" href="http://countryfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Education opportunity offered to Saratoga County farmers Comments Feed" href="http://countryfolks.com/education-opportunity-offered-to-saratoga-county-farmers/feed/" />
<link rel="canonical" href="http://countryfolks.com/education-opportunity-offered-to-saratoga-county-farmers/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/countryfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme9-css'  href='http://countryfolks.com/wp-content/plugins/jquery-colorbox/themes/theme9/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//countryfolks.com/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//countryfolks.com/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='blognews-theme-css'  href='http://countryfolks.com/wp-content/themes/lee_gns_site/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='images-thumbnail-sliderv1-style-css'  href='http://countryfolks.com/wp-content/plugins/images-thumbnail-sliderv1/css/images-thumbnail-sliderv1-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-post-type-css'  href='http://countryfolks.com/wp-content/plugins/jquery-latest-news-ticker/assets/css/ticker-style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blognews-genericons-style-css'  href='http://countryfolks.com/wp-content/themes/lee_gns_site/lib/font/genericons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://countryfolks.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://countryfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"false","colorboxPreloading":"false","colorboxOverlayClose":"false","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"false","colorboxImageMaxHeight":"false","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/images-thumbnail-sliderv1/js/jc.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"1000","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://countryfolks.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://countryfolks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://countryfolks.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://countryfolks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcountryfolks.com%2Feducation-opportunity-offered-to-saratoga-county-farmers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://countryfolks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcountryfolks.com%2Feducation-opportunity-offered-to-saratoga-county-farmers%2F&#038;format=xml" />

<!--[if lte IE 7]>
<script type='text/javascript'>/* <![CDATA[ */var iews = {  msg1: "Did you know that your Internet Explorer is out of date?", msg2: "To get the best possible experience using our website we recommend that you upgrade to a newer version or other web browser. A list of the most popular web browsers can be found below.", msg3: "Just click on the icons to get to the download page", br1: "Internet Explorer 8+", br2: "Firefox 3+", br3: "Safari 3+", br4: "Opera 9.5+", br5: "Chrome 2.0+", msg4: "Close", cookie: "1" }; /* ]]> */</script><script src="http://countryfolks.com/wp-content/plugins/gecka-ie-warning/ie/warning.js"></script><script>jQuery(document).ready(function($){ iew("http://countryfolks.com/wp-content/plugins/gecka-ie-warning/ie/"); });</script>		
<![endif]--> 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
			<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 1000px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://countryfolks.com/wp-content/themes/lee_gns_site/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9912812-2', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://countryfolks.com/wp-content/uploads/2015/07/cropped-country-folks-logo-small1.png) no-repeat !important; }</style>
<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}

</script> 

<script type="text/javascript" src="http://www.srv2020real.com/js/74588.js" ></script>
<noscript><img src="http://www.srv2020real.com/74588.png?trk_user=74588&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>
<!-- Facebook Pixel Code -->
<script>
fbq('track', 'ViewContent');
fbq('track', 'AddToCart');
</script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1750720511876320');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1750720511876320&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/CountryFolks.com/toprightrail', [300, 250], 'div-gpt-ad-1474484109604-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/CountryFolks.com/CMGDB_OOP', 'div-gpt-ad-1474484109604-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><meta property="og:site_name" content="Country Folks">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://countryfolks.com/education-opportunity-offered-to-saratoga-county-farmers/">
<meta property="og:title" content="Education opportunity offered to Saratoga County farmers">
<meta property="og:description" content="by Elizabeth A. Tomlin Saratoga County dairy farmers will have an unprecedented opportunity to expand their education in the field of agriculture. “Cornell Cooperative Extension of Saratoga County is pleased to introduce the Dorothy Eva King Dairy Development Fund,” said Kirk Schoen, Farm Business Management, Dairy &amp; Field Crops Educator with Saratoga County’s Cornell Cooperative&hellip;">
<meta property="og:image" content="http://countryfolks.com/wp-content/uploads/2017/01/CE-MR-1-Dorothy-Eva-King1.jpg">
<meta property="og:image:width" content="550">
<meta property="og:image:height" content="413">
<meta property="article:published_time" content="2017-01-27T19:46:39+00:00">
<meta property="article:modified_time" content="2017-01-27T19:46:39+00:00">
<meta property="article:author" content="http://countryfolks.com/author/jbagdovitz/">
<meta property="article:section" content="Eastern Edition">
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.content-sidebar-wrap {
	max-width: none !important;
}

#carbonMedia {
	float: none !important;
}			</style>
		</head>
<body class="post-template-default single single-post postid-8622 single-format-standard custom-header header-image content-sidebar blognews-red" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div align="center" style="margin: 1px 0 1px 0;"><iframe src="http://www.leepub.com/advertising/banners/country_folks_banner.html" width="100%" height="105 px" frameborder="no" scrolling="no"></iframe></div><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-leepub" class="menu genesis-nav-menu menu-primary"><li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="http://www.leepub.com" itemprop="url"><span itemprop="name">Lee Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53"><a href="http://www.leetradeshows.com" itemprop="url"><span itemprop="name">Lee Trade Shows</span></a>
	<ul class="sub-menu">
		<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://leetradeshows.com/empire-state-expo/" itemprop="url"><span itemprop="name">Empire State Producers Expo</span></a></li>
		<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://www.hardhatexpo.com" itemprop="url"><span itemprop="name">Hard Hat Expo</span></a></li>
		<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://www.keystonefarmshow.com" itemprop="url"><span itemprop="name">Keystone Farm Show</span></a></li>
		<li id="menu-item-1991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="http://www.nationalangusshow.com" itemprop="url"><span itemprop="name">National Angus</span></a></li>
		<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="http://www.virginiafarmshow.com" itemprop="url"><span itemprop="name">Virginia Farm Show</span></a></li>
	</ul>
</li>
	<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://www.countryfolks.com" itemprop="url"><span itemprop="name">Country Folks</span></a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.cfgrower.com" itemprop="url"><span itemprop="name">Country Folks Grower</span></a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.cfmanestream.com" itemprop="url"><span itemprop="name">Country Folks Mane Stream</span></a></li>
	<li id="menu-item-4059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4059"><a href="http://www.wineandcraftbeveragenews.com" itemprop="url"><span itemprop="name">Wine and Craft Beverage News</span></a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.hardhat.com" itemprop="url"><span itemprop="name">Hard Hat News</span></a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.quarrynews.com" itemprop="url"><span itemprop="name">NAQN</span></a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.wastehandling.com" itemprop="url"><span itemprop="name">WHEN</span></a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a href="http://www.vpennysaver.com/" itemprop="url"><span itemprop="name">Pennysaver</span></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1170"><a href="http://justgoodreading.com/" itemprop="url"><span itemprop="name">Editor</span></a></li>
	<li id="menu-item-5357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5357"><a href="http://countryeditor.net/" itemprop="url"><span itemprop="name">Country-Editor</span></a></li>
	<li id="menu-item-7002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7002"><a href="http://www.capitolregionrealestateguide.com/" itemprop="url"><span itemprop="name">Capitol Region REG</span></a></li>
</ul>
</li>
<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-356"><a href="http://countryfolks.com/home/" itemprop="url"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-357"><a href="http://countryfolks.com/home/" itemprop="url"><span itemprop="name">Weekly Features</span></a>
	<ul class="sub-menu">
		<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-931"><a href="http://countryfolks.com/category/ce/" itemprop="url"><span itemprop="name">Eastern Edition</span></a></li>
		<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a href="http://countryfolks.com/category/cw/" itemprop="url"><span itemprop="name">Western Edition</span></a></li>
		<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="http://countryfolks.com/category/cn/" itemprop="url"><span itemprop="name">New England Farm Weekly</span></a></li>
		<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="http://countryfolks.com/category/cm/" itemprop="url"><span itemprop="name">Mid Atlantic</span></a></li>
	</ul>
</li>
	<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://countryfolks.com/country-folks-online/" itemprop="url"><span itemprop="name">This Week&#8217;s Classifieds</span></a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://countryfolks.com/livestock-auction-guide/" itemprop="url"><span itemprop="name">Cattle Production Guide</span></a></li>
	<li id="menu-item-5263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5263"><a href="http://countryfolks.com/marketplace/" itemprop="url"><span itemprop="name">CF Marketplace</span></a></li>
</ul>
</li>
<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441"><a href="http://countryfolks.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="http://www.leepub.com/sales-team/" itemprop="url"><span itemprop="name">Sales Team</span></a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842"><a href="http://countryfolks.com/contact-us/" itemprop="url"><span itemprop="name">Contact Info</span></a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-844"><a href="mailto:jkarkwren@leepub.com" itemprop="url"><span itemprop="name">Email Editor</span></a></li>
</ul>
</li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.leepub.com/store-country-folks/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41"><a href="http://countryfolks.com/advertising/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://countryfolks.com/advertising/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
	<li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a target="_blank" href="http://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" itemprop="url"><span itemprop="name">Editorial Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-2613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2613"><a target="_blank" href="http://www.aaauctionfinder.com/" itemprop="url"><span itemprop="name">AAAuction Finder</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://countryfolks.com/">Country Folks</a></h1><h2 class="site-description" itemprop="description">Highlighting Agriculture</h2></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://countryfolks.com/" role="search"><meta itemprop="target" content="http://countryfolks.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-8622 post type-post status-publish format-standard category-ce entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Education opportunity offered to Saratoga County farmers</h1> 
</header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-8622"><div class="googlePlus" id="googleplus-before-8622" data-url="http://countryfolks.com/education-opportunity-offered-to-saratoga-county-farmers/" data-urlalt="http://wp.me/p2MWf7-2f4" data-text="Education opportunity offered to Saratoga County farmers" data-title="Share"></div><div class="facebook" id="facebook-before-8622" data-url="http://countryfolks.com/education-opportunity-offered-to-saratoga-county-farmers/" data-urlalt="http://wp.me/p2MWf7-2f4" data-text="Education opportunity offered to Saratoga County farmers" data-title="Share"></div><div class="twitter" id="twitter-before-8622" data-url="http://countryfolks.com/education-opportunity-offered-to-saratoga-county-farmers/" data-urlalt="http://wp.me/p2MWf7-2f4" data-text="Education opportunity offered to Saratoga County farmers" data-title="Tweet"></div><div class="pinterest" id="pinterest-before-8622" data-url="http://countryfolks.com/education-opportunity-offered-to-saratoga-county-farmers/" data-urlalt="http://wp.me/p2MWf7-2f4" data-text="Education opportunity offered to Saratoga County farmers" data-title="Pin"></div><div class="linkedin" id="linkedin-before-8622" data-url="http://countryfolks.com/education-opportunity-offered-to-saratoga-county-farmers/" data-urlalt="http://wp.me/p2MWf7-2f4" data-text="Education opportunity offered to Saratoga County farmers" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-8622" data-url="http://countryfolks.com/education-opportunity-offered-to-saratoga-county-farmers/" data-urlalt="http://wp.me/p2MWf7-2f4" data-text="Education opportunity offered to Saratoga County farmers" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-8622').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-8622').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-8622').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-8622').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://countryfolks.com/wp-content/uploads/2017/01/CE-MR-1-Dorothy-Eva-King1.jpg', description: 'Education opportunity offered to Saratoga County farmers' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-8622').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-8622').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><strong><a href="http://countryfolks.com/wp-content/uploads/2017/01/CE-MR-1-Dorothy-Eva-King1.jpg"><img class="alignleft size-medium wp-image-8623 colorbox-8622" src="http://countryfolks.com/wp-content/uploads/2017/01/CE-MR-1-Dorothy-Eva-King1-300x225.jpg" alt="" width="300" height="225" srcset="http://countryfolks.com/wp-content/uploads/2017/01/CE-MR-1-Dorothy-Eva-King1-300x225.jpg 300w, http://countryfolks.com/wp-content/uploads/2017/01/CE-MR-1-Dorothy-Eva-King1.jpg 550w" sizes="(max-width: 300px) 100vw, 300px" /></a>by Elizabeth A. Tomlin</strong></p>
<p>Saratoga County dairy farmers will have an unprecedented opportunity to expand their education in the field of agriculture.</p>
<p>“Cornell Cooperative Extension of Saratoga County is pleased to introduce the Dorothy Eva King Dairy Development Fund,” said Kirk Schoen, Farm Business Management, Dairy &amp; Field Crops Educator with Saratoga County’s Cornell Cooperative Extension. “The Scholarship is open for all types of educational programs.”<span id="more-8622"></span></p>
<p>Schoen is a member of the Development Fund committee and is also the contact person for the fund.</p>
<p>“The county has a strong and vibrant dairy industry with 25 farms and 8,300 cows,” explained Schoen. “Many of these farms have been an integral part of the community for generations. Local farms are growing with larger herds, a larger land base and improvements in farm management techniques. There are also niche operations; smaller dairy operations with specialized markets. Niche dairy, milk and corporate markets have become increasingly unpredictable and dairy farmers need every advantage to capitalize on their business. Informed management decisions can have a lasting impact on profitability. The outlook for the industry will depend on the next generation’s informed and educated workforce.”</p>
<p>Edgar (Ed) King, establisher of King’s Ransom Dairy in Saratoga County, was appointed to oversee the fund. He described some background of how the fund came about.</p>
<p>“Years ago, a retired dairy farmer and fruit grower of mostly apples, Gordon King, was a strong supporter of the work of Cooperative Extension, which, in those days, carried the name of Farm Bureau,” King said. “Years ago, as the Farm Bureau became more active in the public policy arena, it found itself incompatible with the Cooperative Extension which functioned as a quasi-government agency. Gordon King proudly solicited memberships for both organizations.”</p>
<p>Ed says as a young farmer, he met Gordon King when he became active in the Farm Bureau. “While not related, we became friends as we worked shoulder to shoulder in the organization.”</p>
<p>Gordon was survived by his only child, an unmarried daughter, Dorothy Eva King. Dorothy died in late 2014 designating a sum to the Saratoga County Cooperative Extension to create a fund “to be used for educational scholarships for farmers who have been active dairy farmers for at least the past five years and are at least 25 years old.”</p>
<p>“Dorothy’s will went on to direct that the project be under my supervision,” Ed remarked. “Obviously, I’m humbled by Dorothy’s trust.”</p>
<p>Saratoga County Cooperative Extension has developed a plan for review by several who are active in and respected by the Saratoga County dairy farming industry.</p>
<p>Schoen says that thanks to the Dorothy Eva King Development Fund, the dairy community has an opportunity to expand their knowledge of dairy production. “The Dorothy Eva King Dairy Development Fund has been created to support the dairy industry in Saratoga County through sponsorships to educational opportunities in dairy farming.”</p>
<p>All sectors of the industry will be considered.</p>
<p>“Topics may include technological advances in the industry, animal health, farm business, management, marketing, feed management, forages &amp; crops, Cornell, and Cornell Cooperative Extension programs, college courses, farm tours, regional &amp; national meetings, and other topics. Areas of the dairy industry such as heifer rearing, dairy crop production, along with goat and sheep dairies will also be considered.”</p>
<p>Funding will be administered by Cornell Cooperative Extension of Saratoga County working with a committee of local industry, government, and Cornell Cooperative Extension leaders.</p>
<p>At this time the committee, under the supervision of Ed King, includes Dr. Roger Ellis, Field Veterinarian with New York State Cattle Health Assurance Program; Dustin Lewis, District Manager Saratoga County Soil &amp; Water Conservation District; CCE CNY Dairy Specialist Dave Balbian; Kirk Schoen, Farm Business Management, Dairy &amp; Field Crops Educator; Saratoga County Farm Bureau President Jamie Pettis and Town of Providence Town Supervisor, John Collyer.</p>
<p>Schoen reports that the committee will determine participant eligibility and make decisions on acceptable educational opportunities. “People working in the county can live in others, like Washington or Rensselaer,” said Schoen.</p>
<p>There is no maximum or minimum funding. Although activities may require a 10–20 percent participant investment, special consideration and amounts will be determined on a case-by-case basis. All accepted applicants will only require a write-up to apply for future opportunities.</p>
<p>“I think this is a great opportunity for people involved in the dairy industry in Saratoga County,” commented committee member Dave Balbian. “All of us are always learning and we need to, so that we can keep up with the latest research and the ever changing technology. This fund will reduce the cost involved with keeping up.”</p>
<p>For more information and applications for the Dorothy Eva King Dairy Development Fund, contact Kirk Schoen at kjs264@cornell.edu or phone 518-885-8995.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-27T14:46:39+00:00">January 27, 2017</time></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="http://countryfolks.com/ny-corn-silage-hybrid-tests-presented-at-corn-congress/" rel="prev">&#x000AB; NY Corn Silage Hybrid Tests presented at Corn Congress</a></div><div class="pagination-next alignright"></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/education-opportunity-offered-to-saratoga-county-farmers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://countryfolks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-captcha">
		<label><b>Captcha </b></label>
		<span class="required">*</span>
		<div style="clear:both;"></div>
		<img alt="code" src="http://countryfolks.com/wp-content/plugins/captcha-code-authentication/captcha_code_file.php?rand=1861252144" />
		<div style="clear:both;"></div>
		<label>Type the text displayed above:</label>
		<input id="captcha_code" name="captcha_code" size="15" type="text" />
		<div style="clear:both;"></div>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d851f8bfe4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:jkarkwren@leepub.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/countryfolks" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/country_folks" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCvHWsZRZkNDUXkz7xenks9A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="ws_widget__ad_codes-22" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<center>
<a href="http://nyfb.org/" target="_blank" onclick="trackOutboundLink('http://nyfb.org/'); return false;"><img style="border:1px solid black" src="http://s3.amazonaws.com/lee_user_upload/lee_ads/ad_file_uploads/000/000/083/original/NY_Farm_Bureau_Banner_Ad.jpg?1457524396"></a>

<p style="border:1px solid black; width:300px;"><a href="http://www.lancasterparts.com" target="_blank"><img src="http://www.leepub.com/advertising/Lancasterparts.jpg"></a></p>

<p style="border:1px solid black; width:300px;"><a href="http://www.youtube.com/watch?v=diuYqBb5r6g" target="_blank"><img src="http://www.leepub.com/advertising/cfads/angusVNR9-2016.png" border=0 width=300 height=250></a>Angus VNR: Markets stable<br/>CattleFax says</p>
</center>
</div>
</div></section>
<section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="widget-wrap"><div class="textwidget widget-text"><center><div id="carbonMedia" style="float:right;">
<!-- /6544/CountryFolks.com/toprightrail -->
<div id='div-gpt-ad-1474484109604-0' style='height:250px; width:290px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474484109604-0'); });
</script>
</div>

<!-- /6544/CountryFolks.com/CMGDB_OOP -->
<div id='div-gpt-ad-1474484109604-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474484109604-1'); });
</script>
</div>
</div>
<center>
<br/>

</center>
</div></div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-5655 post type-post status-publish format-standard category-cm entry"><a href="http://countryfolks.com/new-learning-center-to-promote-urban-agriculture/" class="aligncenter" aria-hidden="true"><img width="150" height="150" src="http://countryfolks.com/wp-content/uploads/2015/06/CM-RP-1-URBAN-GARDEN_11421-150x150.jpg" class="entry-image attachment-post colorbox-5655 " alt="New Learning Center to promote urban agriculture" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://countryfolks.com/new-learning-center-to-promote-urban-agriculture/">New Learning Center to promote urban agriculture</a></h2></header><div class="entry-content"><p>On June 12, a unique group of public and private sector partners gathered in James City County, Virginia to break ground on a new outdoor classroom that will offer natural resource education while providing fresh produce for citizens of the greater Williamsburg area. Related</p>
</div></article></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lee Publications</h4>
			<div class="textwidget"><p><a href="http://www.countryfolks.com/">Country Folks</a></p>
<p><a href="http://www.cfgrower.com/">Country Folks Grower</a></p>
<p><a href="http://www.cfmanestream.com">Country Folks Mane 
Stream</a></p>
<p><a href="http://www.wineandcraftbeveragenews.com/">Wine and Craft Beverage News</a></p>
<p><a href="http://www.hardhat.com">Hard Hat News</a></p>
<p><a href="http://www.quarrynews.com">NAQN</a></p>
<p><a href="http://www.wastehandling.com">WHEN</a></p>
<p><a href="http://www.vpennysaver.com/">Pennysaver</a></p>
<p><a href="http://justgoodreading.com/">Editor</a></p>
<p><a href="http://countryeditor.net/">Country-Editor</a></p></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lee Trade Shows</h4>
			<div class="textwidget"><p><a href="http://www.leetradeshows.com/empire-state-expo/">Empire State Producers Expo</a></p>
<p><a href="http://www.hardhatexpo.com/">Hard Hat Expo</a></p>
<p><a href="http://www.keystonefarmshow.com/">Keystone Farm 
Show</a></p>
<p><a href="http://www.nationalangusshow.com">National Angus Trade Show</a></p>
<p><a href="http://www.virginiafarmshow.com/">Virginia Farm Show</a></p>
<p><a href="http://www.whenrecyclingexpo.com">WHEN Recycling Expo</a></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Online Subscribers</h4>
			<div class="textwidget"><p><a href="http://www.leepub.com/digital-subscription-faq/">Features</a></p>
<p><a href="http://www.leepub.com/store/">Join</a></p>
<p><a href="http://www.leepub.com/member-login/">Login</a></p>
<p><a href="http://www.leepub.com/my-subscriptions/">Read Now</a><p>
<p><a href="http://www.leepub.com/back-issues/">Download</a><p>
<p><a href="http://www.leepub.com/my-account/">Account</a><p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="blognews_footer widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <font size="2">Lee Newspapers Inc.</font> </div>
		</div></section>
</div></div></footer>	<div style="display:none">
	</div>
<script>
jQuery('#text-11 > div > div > p:nth-child(6) > a').html('');

</script><script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jquery-latest-news-ticker/assets/js/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebarautomizer_name = {"sidebar_automizer_class_selector_string":".site-main .content-area","sidebar_automizer_class_selector2_string":".site-main .widget-area","sidebar_automizer_add_extra_string":"300","sidebar_automizer_element_string":"aside"};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/sidebarautomizer/js/sidebar-automizer.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/themes/lee_gns_site/lib/js/responsivemenus.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div id="fb-root"></div>		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="http://www.leepub.com" itemprop="url">Lee Publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53"><a href="http://www.leetradeshows.com" itemprop="url">Lee Trade Shows</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://leetradeshows.com/empire-state-expo/" itemprop="url">Empire State Producers Expo</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://www.hardhatexpo.com" itemprop="url">Hard Hat Expo</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://www.keystonefarmshow.com" itemprop="url">Keystone Farm Show</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="http://www.nationalangusshow.com" itemprop="url">National Angus</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="http://www.virginiafarmshow.com" itemprop="url">Virginia Farm Show</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://www.countryfolks.com" itemprop="url">Country Folks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.cfgrower.com" itemprop="url">Country Folks Grower</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.cfmanestream.com" itemprop="url">Country Folks Mane Stream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4059"><a href="http://www.wineandcraftbeveragenews.com" itemprop="url">Wine and Craft Beverage News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.hardhat.com" itemprop="url">Hard Hat News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.quarrynews.com" itemprop="url">NAQN</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.wastehandling.com" itemprop="url">WHEN</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a href="http://www.vpennysaver.com/" itemprop="url">Pennysaver</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1170"><a href="http://justgoodreading.com/" itemprop="url">Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5357"><a href="http://countryeditor.net/" itemprop="url">Country-Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7002"><a href="http://www.capitolregionrealestateguide.com/" itemprop="url">Capitol Region REG</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-356"><a href="http://countryfolks.com/home/" itemprop="url">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-357"><a href="http://countryfolks.com/home/" itemprop="url">Weekly Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-931"><a href="http://countryfolks.com/category/ce/" itemprop="url">Eastern Edition</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a href="http://countryfolks.com/category/cw/" itemprop="url">Western Edition</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="http://countryfolks.com/category/cn/" itemprop="url">New England Farm Weekly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="http://countryfolks.com/category/cm/" itemprop="url">Mid Atlantic</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://countryfolks.com/country-folks-online/" itemprop="url">This Week&#8217;s Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://countryfolks.com/livestock-auction-guide/" itemprop="url">Cattle Production Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5263"><a href="http://countryfolks.com/marketplace/" itemprop="url">CF Marketplace</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441"><a href="http://countryfolks.com/contact-us/" itemprop="url">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="http://www.leepub.com/sales-team/" itemprop="url">Sales Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842"><a href="http://countryfolks.com/contact-us/" itemprop="url">Contact Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-844"><a href="mailto:jkarkwren@leepub.com" itemprop="url">Email Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.leepub.com/store-country-folks/" itemprop="url">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41"><a href="http://countryfolks.com/advertising/" itemprop="url">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://countryfolks.com/advertising/" itemprop="url">Advertising Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a target="_blank" href="http://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" itemprop="url">Editorial Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2613"><a target="_blank" href="http://www.aaauctionfinder.com/" itemprop="url">AAAuction Finder</a></li>
			</ul>
					</div>
		<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'41216305',post:'8622',tz:'-5',srv:'countryfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '41216305', '8622' ]);
</script>
</body></html>
