<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Best hay in New York awarded at state fair</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.leepub.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Feed" href="http://countryfolks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Comments Feed" href="http://countryfolks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Country Folks &raquo; Best hay in New York awarded at state fair Comments Feed" href="http://countryfolks.com/best-hay-in-new-york-awarded-at-state-fair/feed/" />
<link rel="canonical" href="http://countryfolks.com/best-hay-in-new-york-awarded-at-state-fair/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/countryfolks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme9-css'  href='http://countryfolks.com/wp-content/plugins/jquery-colorbox/themes/theme9/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//countryfolks.com/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//countryfolks.com/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='blognews-theme-css'  href='http://countryfolks.com/wp-content/themes/lee_gns_site/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='images-thumbnail-sliderv1-style-css'  href='http://countryfolks.com/wp-content/plugins/images-thumbnail-sliderv1/css/images-thumbnail-sliderv1-style.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-post-type-css'  href='http://countryfolks.com/wp-content/plugins/jquery-latest-news-ticker/assets/css/ticker-style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 1000px ) {
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgb(13,13,13);
					border-bottom: solid 1px rgb(19,18,18);
				}
				
				#wprmenu_bar {
					background-color: #0D0D0D;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: ;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #F2F2F2;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color:  !important;
				}
				#mg-wprm-wrap {
					background-color: #2E2E2E;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #CFCFCF !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: ;
					color: #606060 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #606060 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: ;
				}
			div.wprmenu_bar div.hamburger{padding-right: 6px !important;}
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: left;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: px;
						left: px;
						float: left !important;
						background-color: ;
					}
					

				.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blognews-genericons-style-css'  href='http://countryfolks.com/wp-content/themes/lee_gns_site/lib/font/genericons.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='lee_custom-css'  href='http://www.leepub.com/assets/css/leepub_custom.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://countryfolks.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://countryfolks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"false","colorboxPreloading":"false","colorboxOverlayClose":"false","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"false","colorboxImageMaxHeight":"false","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//countryfolks.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='//countryfolks.com/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/images-thumbnail-sliderv1/js/jc.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"1000","push_width":"","menu_width":"80","parent_click":"","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://countryfolks.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://countryfolks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://countryfolks.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://countryfolks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcountryfolks.com%2Fbest-hay-in-new-york-awarded-at-state-fair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://countryfolks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcountryfolks.com%2Fbest-hay-in-new-york-awarded-at-state-fair%2F&#038;format=xml" />

<!--[if lte IE 7]>
<script type='text/javascript'>/* <![CDATA[ */var iews = {  msg1: "Did you know that your Internet Explorer is out of date?", msg2: "To get the best possible experience using our website we recommend that you upgrade to a newer version or other web browser. A list of the most popular web browsers can be found below.", msg3: "Just click on the icons to get to the download page", br1: "Internet Explorer 8+", br2: "Firefox 3+", br3: "Safari 3+", br4: "Opera 9.5+", br5: "Chrome 2.0+", msg4: "Close", cookie: "1" }; /* ]]> */</script><script src="http://countryfolks.com/wp-content/plugins/gecka-ie-warning/ie/warning.js"></script><script>jQuery(document).ready(function($){ iew("http://countryfolks.com/wp-content/plugins/gecka-ie-warning/ie/"); });</script>		
<![endif]--><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countryfolks.com/?wordfence_lh=1&hid=CD18E5EA06023E311C43A4ADD768B39E');
</script> 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://countryfolks.com/wp-content/themes/lee_gns_site/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9912812-2', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://countryfolks.com/wp-content/uploads/2015/07/cropped-country-folks-logo-small1.png) no-repeat !important; }</style>
<script type="text/javascript" src="http://www.srv2020real.com/js/74588.js"></script>
<noscript><img src="http://www.srv2020real.com/74588.png" alt="" style="display:none;" /></noscript>

<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}

</script> 

<script type="text/javascript" src="http://www.srv2020real.com/js/74588.js" ></script>
<noscript><img src="http://www.srv2020real.com/74588.png?trk_user=74588&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>
<!-- Facebook Pixel Code -->
<script>
fbq('track', 'ViewContent');
fbq('track', 'AddToCart');
</script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1750720511876320');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1750720511876320&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/CountryFolks.com/toprightrail', [300, 250], 'div-gpt-ad-1474484109604-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/CountryFolks.com/CMGDB_OOP', 'div-gpt-ad-1474484109604-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><meta property="og:site_name" content="Country Folks">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://countryfolks.com/best-hay-in-new-york-awarded-at-state-fair/">
<meta property="og:title" content="Best hay in New York awarded at state fair">
<meta property="og:description" content="by Courtney Llewellyn Food, artwork and livestock weren’t the only things on display and being judged at the 2018 Great New York State Fair in Syracuse, NY. One of the quieter competitions is for the best hay in the state. This year’s entries were judged on Saturday, Aug. 25 and were kept on display until&hellip;">
<meta property="og:image" content="http://countryfolks.com/wp-content/uploads/2018/09/GR-Newsletter-20-1-Best-hay.jpg">
<meta property="og:image:width" content="450">
<meta property="og:image:height" content="367">
<meta property="article:published_time" content="2018-09-07T13:03:57+00:00">
<meta property="article:modified_time" content="2018-09-07T13:03:57+00:00">
<meta property="article:author" content="http://countryfolks.com/author/jbagdovitz/">
<meta property="article:section" content="Eastern Edition">
<meta property="article:tag" content="Western Edition">
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.content-sidebar-wrap {
	max-width: none !important;
}

#carbonMedia {
	float: none !important;
}

h1, .entry-title, .entry-title a {
    font-size: 22px;
}			</style>
		</head>
<body class="post-template-default single single-post postid-10744 single-format-standard custom-header header-image content-sidebar blognews-red" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div class="siteLogo" align="center" style="margin: 1px 0 1px 0;"><a href="http://www.leepub.com/" target="_blank"><img src="http://www.leepub.com/assets/img/logos/leepublications_logo_728.jpg" alt="Lee Publications" align="middle" /> </a></div><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-leepub" class="menu genesis-nav-menu menu-primary"><li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="http://www.leepub.com" itemprop="url"><span itemprop="name">Lee Newspapers</span></a>
<ul  class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53"><a href="http://www.leetradeshows.com" itemprop="url"><span itemprop="name">Lee Trade Shows</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://leetradeshows.com/empire-state-expo/" itemprop="url"><span itemprop="name">Empire State Producers Expo</span></a></li>
		<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://www.hardhatexpo.com" itemprop="url"><span itemprop="name">Hard Hat Expo</span></a></li>
		<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://www.keystonefarmshow.com" itemprop="url"><span itemprop="name">Keystone Farm Show</span></a></li>
		<li id="menu-item-1991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="http://www.nationalangusshow.com" itemprop="url"><span itemprop="name">National Angus</span></a></li>
		<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="http://www.virginiafarmshow.com" itemprop="url"><span itemprop="name">Virginia Farm Show</span></a></li>
	</ul>
</li>
	<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://www.countryfolks.com" itemprop="url"><span itemprop="name">Country Folks</span></a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.cfgrower.com" itemprop="url"><span itemprop="name">Country Folks Grower</span></a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.cfmanestream.com" itemprop="url"><span itemprop="name">Country Folks Mane Stream</span></a></li>
	<li id="menu-item-4059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4059"><a href="http://www.wineandcraftbeveragenews.com" itemprop="url"><span itemprop="name">Wine and Craft Beverage News</span></a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a href="http://www.vpennysaver.com/" itemprop="url"><span itemprop="name">Pennysaver</span></a></li>
	<li id="menu-item-10115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10115"><a href="http://http://rockroadrecycle.com/" itemprop="url"><span itemprop="name">RRR</span></a></li>
	<li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1170"><a href="http://justgoodreading.com/" itemprop="url"><span itemprop="name">Editor</span></a></li>
	<li id="menu-item-5357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5357"><a href="http://countryeditor.net/" itemprop="url"><span itemprop="name">Country-Editor</span></a></li>
	<li id="menu-item-7002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7002"><a href="http://www.capitolregionrealestateguide.com/" itemprop="url"><span itemprop="name">Capitol Region REG</span></a></li>
</ul>
</li>
<li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-356"><a href="http://countryfolks.com/home/" itemprop="url"><span itemprop="name">Features</span></a>
<ul  class="sub-menu">
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-357"><a href="http://countryfolks.com/home/" itemprop="url"><span itemprop="name">Weekly Features</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-931"><a href="http://countryfolks.com/category/ce/" itemprop="url"><span itemprop="name">Eastern Edition</span></a></li>
		<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-934"><a href="http://countryfolks.com/category/cw/" itemprop="url"><span itemprop="name">Western Edition</span></a></li>
		<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="http://countryfolks.com/category/cn/" itemprop="url"><span itemprop="name">New England Farm Weekly</span></a></li>
		<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="http://countryfolks.com/category/cm/" itemprop="url"><span itemprop="name">Mid Atlantic</span></a></li>
	</ul>
</li>
	<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://countryfolks.com/country-folks-online/" itemprop="url"><span itemprop="name">This Week&#8217;s Classifieds</span></a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://countryfolks.com/livestock-auction-guide/" itemprop="url"><span itemprop="name">Cattle Production Guide</span></a></li>
	<li id="menu-item-5263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5263"><a href="http://countryfolks.com/marketplace/" itemprop="url"><span itemprop="name">CF Marketplace</span></a></li>
</ul>
</li>
<li id="menu-item-10703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10703"><a href="http://countryfolks.com/newsletter/" itemprop="url"><span itemprop="name">Newsletter</span></a></li>
<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441"><a href="http://countryfolks.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul  class="sub-menu">
	<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="http://www.leepub.com/sales-team/" itemprop="url"><span itemprop="name">Sales Team</span></a></li>
	<li id="menu-item-842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842"><a href="http://countryfolks.com/contact-us/" itemprop="url"><span itemprop="name">Contact Info</span></a></li>
	<li id="menu-item-844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-844"><a href="mailto:jkarkwren@leepub.com" itemprop="url"><span itemprop="name">Email Editor</span></a></li>
</ul>
</li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.leepub.com/store-country-folks/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41"><a href="http://countryfolks.com/advertising/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul  class="sub-menu">
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://countryfolks.com/advertising/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
	<li id="menu-item-890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a target="_blank" href="http://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" itemprop="url"><span itemprop="name">Editorial Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-2613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2613"><a target="_blank" href="http://www.aaauctionfinder.com/" itemprop="url"><span itemprop="name">AAAuction Finder</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://countryfolks.com/">Country Folks</a></h1><h2 class="site-description" itemprop="description">Highlighting Agriculture</h2></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://countryfolks.com/" role="search"><meta itemprop="target" content="http://countryfolks.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-10744 post type-post status-publish format-standard category-ce category-cw entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Best hay in New York awarded at state fair</h1> 
</header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-10744"><div class="googlePlus" id="googleplus-before-10744" data-url="http://countryfolks.com/best-hay-in-new-york-awarded-at-state-fair/" data-urlalt="https://wp.me/p2MWf7-2Ni" data-text="Best hay in New York awarded at state fair" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-10744" data-url="http://countryfolks.com/best-hay-in-new-york-awarded-at-state-fair/" data-urlalt="https://wp.me/p2MWf7-2Ni" data-text="Best hay in New York awarded at state fair" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-10744" data-url="http://countryfolks.com/best-hay-in-new-york-awarded-at-state-fair/" data-urlalt="https://wp.me/p2MWf7-2Ni" data-text="Best hay in New York awarded at state fair" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-10744" data-url="http://countryfolks.com/best-hay-in-new-york-awarded-at-state-fair/" data-urlalt="https://wp.me/p2MWf7-2Ni" data-text="Best hay in New York awarded at state fair" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-10744" data-url="http://countryfolks.com/best-hay-in-new-york-awarded-at-state-fair/" data-urlalt="https://wp.me/p2MWf7-2Ni" data-text="Best hay in New York awarded at state fair" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-before-10744" data-url="http://countryfolks.com/best-hay-in-new-york-awarded-at-state-fair/" data-urlalt="https://wp.me/p2MWf7-2Ni" data-text="Best hay in New York awarded at state fair" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-10744').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-10744').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-10744').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-10744').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'http://countryfolks.com/wp-content/uploads/2018/09/GR-Newsletter-20-1-Best-hay.jpg', description: 'Best hay in New York awarded at state fair' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-10744').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-10744').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://countryfolks.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><strong><a href="http://countryfolks.com/wp-content/uploads/2018/09/GR-Newsletter-20-1-Best-hay.jpg"><img class="alignleft size-full wp-image-10745 colorbox-10744" src="http://countryfolks.com/wp-content/uploads/2018/09/GR-Newsletter-20-1-Best-hay.jpg" alt="" width="450" height="367" srcset="http://countryfolks.com/wp-content/uploads/2018/09/GR-Newsletter-20-1-Best-hay.jpg 450w, http://countryfolks.com/wp-content/uploads/2018/09/GR-Newsletter-20-1-Best-hay-300x245.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a>by Courtney Llewellyn</strong></p>
<p>Food, artwork and livestock weren’t the only things on display and being judged at the 2018 Great New York State Fair in Syracuse, NY. One of the quieter competitions is for the best hay in the state.<span id="more-10744"></span></p>
<p>This year’s entries were judged on Saturday, Aug. 25 and were kept on display until the end of the fair on Monday, Sept. 3. Hay and Forage Superintendent Sam Weber of Mexico, NY, oversees the competition every year. Entries judged are in the conventional and organic forage and grain divisions.</p>
<p>Exhibitors may enter as many classes as they wish, but no exhibitor could submit more than one entry per class in their own name, the name of a farm or the name of some other person. Each specimen could be entered in one class only.</p>
<p>For the conventional hay category, the entry had to be planted prior to 2018. The submissions were judged on physical features including lack of mold/odor, freedom of foreign material, maturity, leaf retention and color, as well as a forage quality analysis provided by DairyOne Forage Lab (which looked at dry matter, neutral detergent fiber, crude protein and digestible neutral detergent fiber).</p>
<p>The DairyOne Forage Lab, located in Ithaca, NY, uses Near Infrared Reflectance spectroscopy (NIR), “a sophisticated technique for rapidly analyzing common forages and grains,” according to the lab’s website. “Multiple components are determined simultaneously, making results available within 24 hours of receipt by the lab. Dairy One offers the most comprehensive NIR analysis available, making it our most popular service and the choice of feed industry professionals.”</p>
<p>Winners in the various conventional hay classes included Alfalfa – first cutting Daniluk Farm &amp; Stables, Camillus; Alfalfa – later cuttings Douglas Wolfe, Richfield, and John B. Adams, Alton; Alfalfa – grass mix – first cutting Steve Nemec, Moravia; Alfalfa – grass mix – later cutting John Nemec, Moravia, and Steve Nemec, Moravia; Grass – first cutting Jeff Johnson, Brooktondale and Steve Nemec, Moravia; Grass – later cutting Dan Twentyman, Tully; and Other species (other than grass and alfalfa such as red clover, trefoil, etc.) John B. Adams, Alton. Adams was the Conventional Hay Grand Champion; Reserve Champion was Twentyman.</p>
<p>Organic hay was judged by the same criteria, plus by its chemical features, determined by chemical analysis. Organic Hay Grand Champion Dan Twentyman of Tully also won the Grass – first cutting, Grass – later cutting and Other species (other than grass and alfalfa such as red clover, trefoil, etc.) classes.</p>
<p>Of course, if an entrant’s hay didn’t win any awards, there was always the hay bale throwing contest at the fair to let off some steam…</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-09-07T08:03:57+00:00">September 7, 2018</time></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="http://countryfolks.com/the-styers-story-a-growing-4-h-family/" rel="prev">&#x000AB; The Styers Story: A Growing 4-H Family</a></div><div class="pagination-next alignright"></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/best-hay-in-new-york-awarded-at-state-fair/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://countryfolks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-captcha">
		<label><b>Captcha </b></label>
		<span class="required">*</span>
		<div style="clear:both;"></div>
		<img alt="code" src="http://countryfolks.com/wp-content/plugins/captcha-code-authentication/captcha_code_file.php?rand=1465582401" />
		<div style="clear:both;"></div>
		<label>Type the text displayed above:</label>
		<input id="captcha_code" name="captcha_code" size="15" type="text" />
		<div style="clear:both;"></div>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10744' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df55a4733b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:jkarkwren@leepub.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/countryfolks" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/countryfolksnewspapers/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/country_folks" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCvHWsZRZkNDUXkz7xenks9A" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://countryfolks.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="colorbox-800" src="http://www.leepub.com/images/logos/country-folks-update.jpg" alt="country-folks-update">
<script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=540&cid=1709357&lid=16667"></script></div></div></section>
<section id="ws_widget__ad_codes-22" class="widget ad-codes"><div class="widget-wrap"><div style="margin: 0 auto 0 auto; text-align:center;">
<center>
<p style=""><a onclick="ga('send', 'event', 'Links', 'Click', 'http://www.nyfb.org/?countryfolks');"  href="http://www.nyfb.org/?countryfolks" target="_blank" rel="noopener">
<img style="width: 300px;" src="http://www.leepub.com/wp-content/uploads/gravity_forms/11-41d7d175ffca395768385aa19b745037/2017/03/NY-Farm-Bureau-Banner-Ad.jpg" align="middle" />
</a>

<a onclick="ga('send', 'event', 'Links', 'Click', 'https://mycogen.com/?countryfolks');" href="https://mycogen.com/unmatched?utm_source=country_folks&utm_medium=banner&utm_content=country_folks_banner_ad&utm_campaign=unmatched_silage&db=country_folks--banner--country_folks_banner_ad--unmatched--silage&sd=300_250&md=static" target="_blank">

<img align="middle" style="width:300px" src="http://www.leepub.com/wp-content/uploads/gravity_forms/11-41d7d175ffca395768385aa19b745037/2017/03/MYCOSILG7056_Banner-300x250_R21.jpg" />

</a>

<p style="border:1px solid black; width:300px;"><a onclick="ga('send', 'event', 'Links', 'Click', 'https://www.youtube.com/watch?v=JtQ3rYvE9mQ&feature=youtu.be');" href="https://www.youtube.com/watch?v=93g-0kYIJsQ" target="_blank">
<img align="middle" style="width:300px" src="http://www.leepub.com/wp-content/uploads/gravity_forms/11-41d7d175ffca395768385aa19b745037/2017/07/The-2016-National-Beef-Quality-Audit.jpg" />The 2016 National Beef Quality Audit</p></a>

<p style="border:1px solid black; width:300px;"><a onclick="ga('send', 'event', 'Links', 'Click', 'https://www.youtube.com/watch?v=H8vQJvku1s0&Angus-VNR-Jump-start-your-dream');" href="https://www.youtube.com/watch?v=H8vQJvku1s0" target="_blank">
<img align="middle" style="width:300px" src="http://www.leepub.com/advertising/Angus%20VNR_cf.jpg" />Angus VNR:<br/>Jump-start your dream</p></a>

</center>
</div>
</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-4825 post type-post status-publish format-standard category-cm category-cn entry"><a href="http://countryfolks.com/the-tucker-technique-and-the-equine-dentistry-school-online/" class="alignnone" aria-hidden="true"><img width="150" height="150" src="http://countryfolks.com/wp-content/uploads/2015/01/CNM-MS-MR-3-HorseDentist2-150x150.jpg" class="entry-image attachment-post colorbox-4825 " alt="The Tucker Technique and The Equine Dentistry School Online" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://countryfolks.com/the-tucker-technique-and-the-equine-dentistry-school-online/">The Tucker Technique and The Equine Dentistry School Online</a></h2></header><div class="entry-content"><p>by Laura Rodley Veterinarian Dr. Geoff Tucker developed his school, The Equine Dentistry School Online, after floating more than 60,000 horses’ teeth over three decades. The school, started September 2014 with a worldwide practical component, already has two graduates — a veterinarian in New York and a citizen of the Dominican Republic. “I became a [&hellip;]</p>
</div></article><article class="post-8688 post type-post status-publish format-standard category-cm entry"><a href="http://countryfolks.com/upgrading-as-they-go/" class="alignnone" aria-hidden="true"><img width="150" height="150" src="http://countryfolks.com/wp-content/uploads/2017/02/CM-MR-50-2-Boiling-Springs-150x150.jpg" class="entry-image attachment-post colorbox-8688 " alt="Upgrading as they go" itemprop="image" srcset="http://countryfolks.com/wp-content/uploads/2017/02/CM-MR-50-2-Boiling-Springs-150x150.jpg 150w, http://countryfolks.com/wp-content/uploads/2017/02/CM-MR-50-2-Boiling-Springs-120x120.jpg 120w, http://countryfolks.com/wp-content/uploads/2017/02/CM-MR-50-2-Boiling-Springs-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://countryfolks.com/upgrading-as-they-go/">Upgrading as they go</a></h2></header><div class="entry-content"><p>by Sally Colby Young people who are exposed to livestock often have desire to raise animals later in life. That’s the case with Steve and Tina Anderson, of Boiling Springs, PA. Steve grew up in 4-H and FFA, and spent summers working on a cousin’s dairy farm. He recalls knowing that he always wanted to [&hellip;]</p>
</div></article></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lee Newspapers</h4>
			<div class="textwidget"><p><a href="http://www.countryfolks.com/">Country Folks</a></p>
<p><a href="http://www.cfgrower.com/">Country Folks Grower</a></p>
<p><a href="http://www.cfmanestream.com">Country Folks Mane 
Stream</a></p>
<p><a href="http://www.wineandcraftbeveragenews.com/">Wine and Craft Beverage News</a></p>
<p><a href="http://www.vpennysaver.com/">Pennysaver</a></p>
<p><a href="http://justgoodreading.com/">Editor</a></p>
<p><a href="http://countryeditor.net/">Country-Editor</a></p>
<p><a href="http://rockroadrecycle.com">Rock Road Recycle </a></p></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lee Trade Shows</h4>
			<div class="textwidget"><p><a href="http://www.leetradeshows.com/empire-state-expo/">Empire State Producers Expo</a></p>
<p><a href="http://www.hardhatexpo.com/">Hard Hat Expo</a></p>
<p><a href="http://www.keystonefarmshow.com/">Keystone Farm 
Show</a></p>
<p><a href="http://www.nationalangusshow.com">National Angus Trade Show</a></p>
<p><a href="http://www.virginiafarmshow.com/">Virginia Farm Show</a></p>
<p><a href="http://www.whenrecyclingexpo.com">WHEN Recycling Expo</a></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Online Subscribers</h4>
			<div class="textwidget"><p><a href="http://www.leepub.com/digital-subscription-faq/">Features</a></p>
<p><a href="http://www.leepub.com/store/">Join</a></p>
<p><a href="http://www.leepub.com/member-login/">Login</a></p>
<p><a href="http://www.leepub.com/my-subscriptions/">Read Now</a><p>
<p><a href="http://www.leepub.com/back-issues/">Download</a><p>
<p><a href="http://www.leepub.com/my-account/">Account</a><p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="blognews_footer widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <font size="2">Lee Newspapers Inc.</font> </div>
		</div></section>
</div></div></footer>				<div id="wprmenu_bar" class="wprmenu_bar  left">
					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
						MENU											</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap">
								<ul id="wprmenu_menu_ul">
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="http://www.leepub.com" itemprop="url">Lee Newspapers</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53"><a href="http://www.leetradeshows.com" itemprop="url">Lee Trade Shows</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://leetradeshows.com/empire-state-expo/" itemprop="url">Empire State Producers Expo</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://www.hardhatexpo.com" itemprop="url">Hard Hat Expo</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://www.keystonefarmshow.com" itemprop="url">Keystone Farm Show</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="http://www.nationalangusshow.com" itemprop="url">National Angus</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="http://www.virginiafarmshow.com" itemprop="url">Virginia Farm Show</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://www.countryfolks.com" itemprop="url">Country Folks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://www.cfgrower.com" itemprop="url">Country Folks Grower</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.cfmanestream.com" itemprop="url">Country Folks Mane Stream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4059"><a href="http://www.wineandcraftbeveragenews.com" itemprop="url">Wine and Craft Beverage News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462"><a href="http://www.vpennysaver.com/" itemprop="url">Pennysaver</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10115"><a href="http://http://rockroadrecycle.com/" itemprop="url">RRR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1170"><a href="http://justgoodreading.com/" itemprop="url">Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5357"><a href="http://countryeditor.net/" itemprop="url">Country-Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7002"><a href="http://www.capitolregionrealestateguide.com/" itemprop="url">Capitol Region REG</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-356"><a href="http://countryfolks.com/home/" itemprop="url">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-357"><a href="http://countryfolks.com/home/" itemprop="url">Weekly Features</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-931"><a href="http://countryfolks.com/category/ce/" itemprop="url">Eastern Edition</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-934"><a href="http://countryfolks.com/category/cw/" itemprop="url">Western Edition</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="http://countryfolks.com/category/cn/" itemprop="url">New England Farm Weekly</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="http://countryfolks.com/category/cm/" itemprop="url">Mid Atlantic</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://countryfolks.com/country-folks-online/" itemprop="url">This Week&#8217;s Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="http://countryfolks.com/livestock-auction-guide/" itemprop="url">Cattle Production Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5263"><a href="http://countryfolks.com/marketplace/" itemprop="url">CF Marketplace</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10703"><a href="http://countryfolks.com/newsletter/" itemprop="url">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441"><a href="http://countryfolks.com/contact-us/" itemprop="url">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="http://www.leepub.com/sales-team/" itemprop="url">Sales Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842"><a href="http://countryfolks.com/contact-us/" itemprop="url">Contact Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-844"><a href="mailto:jkarkwren@leepub.com" itemprop="url">Email Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.leepub.com/store-country-folks/" itemprop="url">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41"><a href="http://countryfolks.com/advertising/" itemprop="url">Advertise</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://countryfolks.com/advertising/" itemprop="url">Advertising Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://www.leepub.com/brainworkspages/brainworx2.html" itemprop="url">Place a Classified Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-890"><a target="_blank" href="http://www.leepub.com/medias/calendars/Country%20Folks%20Editorial%20Calendar.pdf" itemprop="url">Editorial Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2613"><a target="_blank" href="http://www.aaauctionfinder.com/" itemprop="url">AAAuction Finder</a></li>
																				
				</ul>
			</div>
				<div style="display:none">
	</div>
<script>
jQuery('#text-11 > div > div > p:nth-child(6) > a').html('');

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/plugins/jquery-latest-news-ticker/assets/js/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.leepub.com/assets/js/leepub_custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://countryfolks.com/wp-content/themes/lee_gns_site/lib/js/responsivemenus.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://countryfolks.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script async="async" type='text/javascript' src='http://countryfolks.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201837.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'41216305',post:'10744',tz:'-5',srv:'countryfolks.com'} ]);
	_stq.push([ 'clickTrackerInit', '41216305', '10744' ]);
</script>
</body></html>
